FORUMS: list search recent posts

Now that SP12 has started "crashing" so much I can't work, ought I give up intall SVP13 and import the project?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Crye
Now that SP12 has started "crashing" so much I can't work, ought I give up intall SVP13 and import the project?
on May 28, 2014 at 12:59:12 am

Hi;

So discouraged.

After not having time to do any editing for months, decided to finish what ought to be an easy project. Two videos, one about 40 min, the other about 27, both the same two-cam shoot of Nathan's cello recital. Simple stuff, one color effect on one cam track to color balance, other than that just a few simple transitions.

The longer video rendered fine with Main Concept MPG-2, 1080 60i 25Mpbs for BD.

Shorter one WILL NOT FINISH. Timer keeps running, but the render stops at random points.

I've tried stopping all odd unrelated processes. GPU off. Messed with variable vs constant bit rate. Tried project settings of both progressive and interlaced (one cam is 60i, the other 60p, both AVCHD.

I've done lots of similar projects in the past with no problem.

So sick of all this. Each test takes about 3 hours before I know if it failed.

Steve

Win7 Pro X64 on Dell T7500, MultiTB SATA, 12GB RAM, nVidia Quadro 2000, Vegas 12, 11, 10, 9 DVDA 6.0 & 5.2(build 135) Sony HDR-CX550V, Panasonic GH3 with LUMIX G X VARIO 12-35mm / F2.8 ASPH, LUMIX G X VARIO 35-100mm / F2.8


Return to posts index

Stephen Crye
Re: Now that SP12 has started "crashing" so much I can't work, ought I give up intall SVP13 and import the project?
on May 28, 2014 at 3:13:46 am

Update:

Without changing any setting, without rebooting from the previous fail, I tried again.

This time I sat in front of the computer for hours and just watched it render. Tick, tock, tick, tock. Drip, drip, drip.

Naturally, this time it finished.

I'm really, really beginning to hate Sony ...

Steve

Win7 Pro X64 on Dell T7500, MultiTB SATA, 12GB RAM, nVidia Quadro 2000, Vegas 12, 11, 10, 9 DVDA 6.0 & 5.2(build 135) Sony HDR-CX550V, Panasonic GH3 with LUMIX G X VARIO 12-35mm / F2.8 ASPH, LUMIX G X VARIO 35-100mm / F2.8


Return to posts index

Graham Bernard
Re: Now that SP12 has started
on May 28, 2014 at 4:52:01 am

Steve, as you say, you've returned to this project after months. That is no excuse for Vegas, but many items on your PC might have changed and hard Drives get messed up and stuffed. If Vegas is going to wobble then Rendering will find the cracks. Maybe some housekeeping is in order? Just saying.....

Just for larfs, make small DI, say 20 seconds of your footage and use that as a test.

Going to ask the obvious: Does your Project Settings match your MAIN footage? I'm thinking you've got a combo of mismatched HARD to render footage going straight to MPG, with some housekeeping overhead issue messing with your Heavy-Lifting of AVCHD to MPEG. You got Interlace<>Progressive differentials going on too?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Steve Rhoden
Re: Now that SP12 has started
on May 28, 2014 at 1:18:17 pm

Graham is on the right track with his assumptions and
recommendations Stephen....But thank heavens it finished, lol
i know that kind of frustration!

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]