FORUMS: list search recent posts

Can't Get Past The Splash Screen of Vegas Movie Studio 13.0.932

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Van Malsen
Can't Get Past The Splash Screen of Vegas Movie Studio 13.0.932
on May 25, 2014 at 1:37:58 pm

I can't run Movie Studio Platinum 13.0.932. It installed fine but it crashes when the splash screen says "Creating windows..." (the progress bar is fully to the right). I read that you should have QuickTime installed and confirm that you have the latest video card driver (nVidia GTX 760, driver 335.23) - and I do. I know that you should also remove or update all NewBlue products but I've installed this on a brand new system and Movie Studio is the only product I installed from the Suite collection.

Error report says:

Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 932) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Movie Studio Platinum 13.0\Sony.Vegas.dll
Fault Address: 0x00000042DF5041B0
Fault Offset: 0x00000000000341B0

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 932) 64-bit
Process Description: Movie Studio Platinum
Process Image Date: 2014-04-25 (Fri Apr 25) 16:51:32

This is incredibly frustrating. I've tried many different NLE's but always came back to Sony Vegas (including Pro) because of its stability. Reading the various forums and blogs I find there are many others in my predicament.


Return to posts index

Dan Van Malsen
Re: Can't Get Past The Splash Screen of Vegas Movie Studio 13.0.932
on May 25, 2014 at 6:09:05 pm

I came across something interesting. I had read where someone had an issue similar to mine. Here's what they said:
===
i know what causes this and how to fix it. what causes this problem is the vegas file explorer. you should never add a folder on an external drive to your "favorites" in vegas explorer. if you happen to do this, then start vegas without having the drive connected, it will crashing on the "creating windows" initialization dialogue.
this same problem can be caused by an iso. if you mount an iso or bin or cue file, as a drive using "magic disc" or a similar program,then add a drive from the disc to your favorites, any time you start vegas without the drive mounted,it will crash on the "creating windows" dialogue. there is one way to avoid this. only use dedicated windows folders as "favorites". if not, you'll have to mount your external "favorites" drive, before you launch vegas. every time. even if youre starting a new project, or else vegas will crash. the only real fix for this is to go to folder options and check the box called, "show hidden files". then go to C:\Documents and Settings\*username\Application Data\Sony\Vegas Pro\9.0 and delete the ExplorerFavorites.txt file. this initializes the vegas file explorer removing the "favorites". it doesnt cause you to lose any actual files. it just resets the vegas explorer so it doesnt search for those offline favorites when it launches. in the future, be sure to USE DEDICATED FOLDERS ONLY, for favorites. otherwise you may have this problem again.
===
I'm trying to run Vegas Movie Studio 13 but I looked for the same type of "ExplorerFavorites.txt" file. I went under C:\Users\Dan\AppData\Local\Sony\Movie Studio Platinum\13.0 and noticed a log file called "ocio_x64.log". The contents read:

INFO 2014-05-25 13:58:14 *** Start of OpenColorIO color management log ***
INFO 2014-05-25 13:58:14 Movie Studio Platinum 13.0
INFO 2014-05-25 13:58:14 Version 13.0 (Build 932) 64-bit
INFO 2014-05-25 13:58:14
INFO 2014-05-25 13:58:14 OpenColorIO version: 1.0.8
WARN 2014-05-25 13:58:14 OCIO Exception during initialization: Error could not read 'C:\Program Files\Sony\Movie Studio Platinum 13.0\OpenColorIO\configs\aces\config_1_0_3.ocio' OCIO profile.

What is interesting is that I have no "...\OpenColorIO\..." directory. Perhaps this is a problem?


Return to posts index

Dan Van Malsen
Re: Can't Get Past The Splash Screen of Vegas Movie Studio 13.0.932
on May 26, 2014 at 2:37:39 pm

Tried the 32Bit version without success:

Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 931)
Problem: Unmanaged Exception (0xc0000005)
Fault Module:
Fault Address: 0x0DFDEE70
Fault Offset: 0x0DFDEE70

Fault Process Details
Process Path: C:\Program Files (x86)\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 931)
Process Description: Movie Studio Platinum


Return to posts index


Dan Van Malsen
Re: Can't Get Past The Splash Screen of Vegas Movie Studio 13.0.932
on May 26, 2014 at 3:10:21 pm

Solved it!

Check out:
http://www.sonycreativesoftware.com/Forums/ShowMessage.asp?Forum=4&MessageI...

Here I read about someone's difficulty installing Vegas Pro 12 in Windows 8.1. Vegas would crash when the splash screen got to the point of "Creating windows". They learned that there is a DLL that's part of J. River Media Center that tripped up their install. I removed JRMC 19, reinstalled SVMS 13 and it ran fine! I then reinstalled JRMC 19 and SVMS 13 still worked fine.

Hope this helps someone else!


Return to posts index

Dan Van Malsen
Re: Can't Get Past The Splash Screen of Vegas Movie Studio 13.0.932
on May 26, 2014 at 3:53:26 pm

P.S. I also learned that Sony's Sound Forge Audio Studio will NOT run if J. River Media Center is installed. It does not matter if JRMC was installed prior to installation of SFAS or not.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]