FORUMS: list search recent posts

Unwatchable Shutter Speed After Rendering?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy Summers
Unwatchable Shutter Speed After Rendering?
on May 24, 2014 at 1:54:09 pm

Hi there, having finished rendering a film with my new camera (a Panasonic DMC-FZ200), I've noticed it has what appears to be a truly awful shutter speed (I'm not particularly well versed in the technical aspects).
I didn't notice this while editing the film in Sony Vegas Pro 12 using the Preview (Auto) setting, and was wondering if it's to do with the way I've rendered the film, or at least if there's a way of reducing the problem.

Here's the film (excuse the content, we're only amateurs!):




Skip to about 1:15 to see where the problem kicks in, or 2:42 if you want a particularly gory scene.
The problem is making much of the film painful to watch and I'd be grateful for some advice fixing it!

I've rendered the film as 5Mbps HD 720-25p Video, 5.1 Surround .wmv if that's any help. Even though this setting doesn't match the project settings, it's the most manageable file size, plus when I tried rendering as AVCHD 1920x1080-50i 5.1 Surround the shutter speed problem was mostly fixed but the file was huge and towards the end of the movie started 'stuttering' and becoming out of sync. When I tried to render it as a .mp4 the file refused to play.


Return to posts index

Angelo Mike
Re: Unwatchable Shutter Speed After Rendering?
on May 24, 2014 at 4:10:03 pm

That's not the shutter-that's interlacing artifacts in your video when you need to have your video rendered out to progressive scan.

Make sure your project settings match the video properties, which you can get Vegas to match automatically. Since it's probably interlaced footage, in the project settings, set the De-interlace method to "Blended" or "Interpolated". Blended is used on footage without much motion since you'll see more blur from it with motion, so you might want to try Interpolated.

And when you render, render out to progressive scan and set de-interlace method to "None".


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]