FORUMS: list search recent posts

Sony Vegas: Upload to Youtube (quality issues)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
manvir johal
Sony Vegas: Upload to Youtube (quality issues)
on May 23, 2014 at 8:34:24 pm

Hi, I've been working with Sony Vegas for a couple of years and I just got a new computer and ever since I downloaded it and starting using SV again I've had problems. The main one being the fact that the quality of the rendered version of my video is NEVER the same as when I upload it to youtube. There's color loss, sharpen loss, and it's just a downgrade. I've tried numerous render/property settings and have even tried downloading a different version (both 11 and 12), but nothing has really changed. I don't know what to do now. Should I try downloading SV 10?

What is my problem?


Return to posts index

John Rofrano
Re: Sony Vegas: Upload to Youtube (quality issues)
on May 23, 2014 at 9:49:27 pm

[manvir johal] "What is my problem?"
It's hard to say since you haven't told us anything about how you are rendering, what templates you are using, what your project properties are, what your source video format is, etc. Can you describe exactly what you're doing and what you have tried that doesn't work?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

manvir johal
Re: Sony Vegas: Upload to Youtube (quality issues)
on May 23, 2014 at 10:16:17 pm

Jesus, sorry about that!

Template: 4K 16:9 24p (4096x2304, 23.976 fps) (I've basically tried all of them, but this was the one I'd used on my old computer as well); frame rate: 23.976 (IVTC Film); pixel format: 8-bit
Render Settings: MainConcept AVC/AAC mp4 > Internet HD 1080P (I've also used .wmv settings)


Return to posts index


John Rofrano
Re: Sony Vegas: Upload to Youtube (quality issues)
on May 25, 2014 at 2:47:10 am

Well you are going from 4K video to HD which is 4.5x less resolution so you will loose quality, especially sharpness. I see your project frame rate is 24p and the "Internet HD 1080P" template is 30p by default so that will also cause frame blending which will soften the image as well. Try changing the Internet HD 1080P template to 24p and see if that helps. Otherwise you can't expect HD to look as good as 4K.

I also wasn't sure if you were saying that the quality looked fine after render to HD but didn't look good after uploading to YouTube. That would be a problem with whatever YouTube is doing to the video, not Vegas Pro.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

manvir johal
Re: Sony Vegas: Upload to Youtube (quality issues)
on May 25, 2014 at 8:14:21 pm

Thank you, it's looking better!


Return to posts index

John Rofrano
Re: Sony Vegas: Upload to Youtube (quality issues)
on May 26, 2014 at 6:27:08 pm

[manvir johal] "Thank you, it's looking better!"
Great! Glad that helped.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]