FORUMS: list search recent posts

Vegas Pro 12 Lag

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Billy Nguyen
Vegas Pro 12 Lag
on May 21, 2014 at 8:18:06 pm

Hello all!

For the past few months, I assume because of the release of Pro 13, Vegas Pro 12 has been a bit buggy for me.

Currently there is a 10 second lag whenever I do something on the timeline. For instance if I splice a picture or video (S), or even undo it (Crtl+Z), the program freezes and after 10 seconds the commands will be completed. I can still slide video and pictures around in real-time with no problems what-so-ever.

This normally doesn't happen as the commands generally don't lag on me and I haven't done anything recently to my system. The last time this happened was when I was producing a 30 minute long film and that was way back in February. Since then, I've made like 3-4 videos without this issue but that's probably because those projects didn't have so many files in the project media bins.

Could this be a reason why?


Return to posts index

Billy Nguyen
Re: Vegas Pro 12 Lag
on May 22, 2014 at 12:15:24 am

Update:

I left Vegas open and I come back 10 minutes later and the program crashed. It wasn't playing anything back or doing any action, I just left the program open and it crashed for no reason.

This is really frustrating.

HP HPE-1020
Windows 7 Home Premium 64-Bit
EVGA GT640
8GB Ram
1TB Hard Drive


Return to posts index

Dave Osbun
Re: Vegas Pro 12 Lag
on May 22, 2014 at 12:27:52 pm

Check the Windows Event Viewer for info on what caused the crash. When a system starts slowing down it is usually due to a lack of available system resources or RAM (I don't think it's a RAM issue here). Go into System Configuration and shut off everything except antivirus software (I've posted how to do that many times here).

There's also a chance it is due to heat inside the computer. Open it up and blow the dust out. Make sure all fans are working.

Dave


Return to posts index


Billy Nguyen
Re: Vegas Pro 12 Lag
on May 22, 2014 at 8:33:56 pm

Thank you Dave. Because this is my first time using event viewer, I wasn't able to immediately pin-point what exactly went wrong with my system; mostly because I didn't check the time when the crashes occurred.

I'll try to see what happens tomorrow when I have time to fully search for the problem.

I allowed Vegas to use 7GB of the 8GB I have for RAM but this problem still happened when I limited Vegas to just a mere 3GB. I'm looking to expand my Ram to 16GB but it might take a couple of months to acquire everything.

Like I mentioned earlier, this problem doesn't happen when I have very few items on my timeline so this might be a RAM issue since my CPU isn't really running (according to task manager) when these glitches happen.

HP HPE-1020
Windows 7 Home Premium 64-Bit
EVGA GT640
8GB Ram
1TB Hard Drive


Return to posts index

Dave Osbun
Re: Vegas Pro 12 Lag
on May 23, 2014 at 2:02:36 pm
Last Edited By Dave Osbun on May 23, 2014 at 2:03:32 pm

Bill,
I don't think it's a RAM issue. You'd have to have TONS of events in your project to cause a RAM issue. 8 gigs should suffice for most people.

Do you know how to open the Windows System Configuration window? In the Windows 'Run' box type: msconfig
When the System Configuration window opens, click the 'Startup' tab. If you have many items with checkmarks, these programs are using system resources upon system start-up. UNCHECK them all EXCEPT your anti-virus software. Then reboot.

Load up your current project and see if the lag disappears.
Please let me know.

Dave


Return to posts index

Billy Nguyen
Re: Vegas Pro 12 Lag
on May 26, 2014 at 3:21:51 pm

Hello Dave,

Thank's for you suggestion so I tried disabling all my startup programs (I don't have antivirus [reckless I know,]) and the lag still happens. And I actually do have a lot of events on my timeline...they're mostly HD jpegs, some GoPro 3 footage, and HD camcorder footage with a running time of 17 minutes.

I'm sure if I get 16GB of RAM, I won't come across this issue because the lag only happens when I make videos using this many events.

HP HPE-1020
Windows 7 Home Premium 64-Bit
EVGA GT640
8GB Ram
1TB Hard Drive


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]