FORUMS: list search recent posts

I can't hear audio on timeline but preview is OK

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Gregory
I can't hear audio on timeline but preview is OK
on May 16, 2014 at 6:21:28 am

I have a strange problem with the audio on the timeline which won't play in the preview window. The audio wave files are displayed & the track isn't muted. The same tracks can be played OK in the project media bin.The only thing that I can see that appears to be odd is that the project media bin windows usually displays all media that you imported & how many times its been used. I still have this but in addition I see that the the first column,the one that the media in project has gaps in it. For instance track 69 is followed by 75.

I'm don't have any explanation for this. Does anyone know what the problem is? It shouldn't be too much of a problem if I have to start project again since only about 40 clips are on timeline at this stage, & I can continue editing somethings else.

Thanks in advance


Return to posts index

Graham Bernard
Re: I can't hear audio on timeline but preview is OK
on May 16, 2014 at 10:17:25 am

Sounds like you have a MUTE applied somewhere.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]