FORUMS: list search recent posts

Sony Vegas HD Platinum 10 or Sony XH-A1 Cam

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vivien Ferneau
Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 1:04:14 am

hi. I'm really new to the video field. Currently I am recording our church services with the XH-A1 directly to my Sony VAIO laptop via firewire (no battery...plugging into wall); capturing the recording in Vegas HD Platinum 10. The services can last up to 2 hours. The issue I have is when I review the footage, there are several clips rather than one long one. so in putting the clips together, I notice that a word or two is dropped inbetween the clips, so I never get a complete, smooth video where two clips are merged. please excuse me if I'm not using the correct terminology. even when I combine the two clips together via DOS command, I still am missing a few words where the clips are supposed to be joined. I don't know if this is an issue with the Vegas software or the Sony Cam. Can someone help me? and, please remember, I'm a novice at best.


Return to posts index

Graham Bernard
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 3:37:12 am

Sony XH-A1? Isn't that a Canon? Anyway, I have to assume its a "tape" HDV camera - yes? I've got to make this assumption. Ok....

You could have several issues going on, which are tricky to nail down and could influence each other to make a solution illusive.

A] It could be hardware: tape and/or the head capturing to old tape.

B] It could be software: the drivers for your FireWire port

I'm sorry, but you're going to need to determine which of A] and/or B] it is.

I've never used HDV tape but have done plenty of DV SD tape capture and have never had to "test" using DOS to combine files. However, you saying this points to another possibility in that if you are getting "split" files this suggests you have FAT32 rather than NTSF Format for the hard drive you're working with.

So, much to investigate. Are you up to it? Or do you think you may need additional assistance your end? Somebody savvy enough to give you help. Really hard to wrangle this at Gobal Internet-Arms-Length.

Regards,

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Graham Bernard
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 3:48:28 am

Ah! Just did a re-read of your post: you're doing DIRECT capture to the Vaio Hardrive? Yes? Hmmm ... This is not so thing I've done with an HDV camera. You still could have FireWire port driver issue. What is your operating system? Also, what is the format of your Hardrive? Live capture could get affected by screen savers, antivirus scanning or anything that impinges on continuous capture flow.

Oh, are you capturing to the same drive as your system? Or are capturing to another drive?

Apologies for not reading your post correctly. Live capture? Hard. I'm assuming your idea to do this is because a 2 hour sermon pushes it over the one hour tape limit?

Hmm....

Not easy.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Graham Bernard
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 3:54:40 am

Another issue, just remembered, I've had DELL laptop fan cooling on long captures! Yes, the cooling fans switching IN/OUT makes for issues for sustained capture flows.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Vivien Ferneau
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 4:18:03 am
Last Edited By Vivien Ferneau on May 12, 2014 at 4:21:00 am

thanks, Grazie, so much for answering and quickly, too. yes, you are correct (blush)...it is a Canon not a Sony XH-A1. and, yes again, I am capturing to HDD rather than tape due to the over 60min or 83min limit of tapes. my Sony laptop is NTFS, Win 7 Professional. I don't have a screen saver on, the sleep function is set for 3 hours and there is no virus running during service. I do not know about the fans, other than to say, i can slightly hear it running as i have during normal operation. however, when rendering a long movie, then it does run loudly (so i do recognize a difference in operation); but all is quiet while capturing during service. i don't know about the firewire drivers. there wasn't any updates listed on the Canon website pertaining to XH-A1 (is that what you mean)? and, yes..yes..yes..i am up to researching/investigating because not only will i learn something, but it's imperative that i capture a full service video. soo, when the recording is being captured...i notice there are no dropouts (or something like that) and it looks like a continuous file, but then when i stop the capture...i notice several clips show up in Vegas software window. i just don't know why the long capture is being split into different clips. ah...then, sounds like the software???


Return to posts index

Vivien Ferneau
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 4:42:39 am

oh, Grazie...I just read about the camcorder, itself, is probably saving in FAT32 here: http://www.sonycreativesoftware.com/Forums/ShowMessage.asp?Forum=12&Message...
but,one clip is 10Gb, another is 6Gb, etc. so it sounds like the there isn't a FAT32 limit, right? ok...I'm still researching...any guidance is definitely appreciated.


Return to posts index


Graham Bernard
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 12, 2014 at 6:38:32 am

OK....

Explain your capture process. What s/w are you using?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Vivien Ferneau
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 15, 2014 at 5:39:15 pm
Last Edited By Vivien Ferneau on May 15, 2014 at 5:43:17 pm

Grazie..i don't know if you got my post saying i don't know what you mean by s/w am i using? is that software? here is my capture process: the xha1 is set up to pull power from ac outlet, i firewire xha1 to laptop via firewire, the laptop is on, i power up the xha1, once the laptop recognizes the xha1, i set the xha1 on auto record, on laptop i bring up Vegas HD Platinum 10 program choosing PROCESS > CAPTURE VIDEO > HDV > OK, then press the START CAPTURE button and the recording begins, then i press RECORD (to tape) on the xha1. i zoom, follow the pastor, etc. and watch the laptop capturing process. i have never had any dropouts...and though the recording may show that it is over 10Gb (as one continuous file in Vegas capture window), when i stop Vegas from recording i notice that in the Vegas Project window, i end up with 3-4 files. when i join those files together, 1-2 words are missing from where those files are joined. i've taped 4 services so far and each one splits the continuous capture into smaller clips. Even the tape comes in with smaller clips. This weekend, i'm going to stop the recording at strategic times in order to try and capture (at least) the whole sermon in one clip (trying to avoid the small clips so i don't have missing words). don't know what else to do? umm...the clips in Vegas are M2T's which show up as AVCHD type...don't know if that matters or not in figuring this out. any guidance or direction for me to research is greatly appreciated.


Return to posts index

Vivien Ferneau
Re: Sony Vegas HD Platinum 10 or Sony XH-A1 Cam
on May 20, 2014 at 5:55:19 am

I don't know if i'm still getting help on this or not as i haven't had any more comments, but i'm continuing to need HELP. i purchased a different cam to shoot a wedding which resulted in one long continuous recording. when i brought this into vegas software (using USB rather than FireWire), i ended up with one file rather than several smaller clips like i would have with the xha1. i reviewed the settings on the xha1 and could not find anything that might indicate i had something set to configure recordings into smaller sizes. at this point, i still don't know why the xha1 is breaking my recording up into smaller clips.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]