FORUMS: list search recent posts

Rendering 4K Footage -- Major Issues

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Devin Olson
Rendering 4K Footage -- Major Issues
on May 8, 2014 at 8:03:23 pm
Last Edited By Devin Olson on May 9, 2014 at 2:53:02 pm

I'm working on a project for a client at the moment and shot it with my GH4s in 4K. Editing works fantastic in Vegas Pro 13, but when I render, major issues.

Have tried WMV, AVI, and XAVC (what is this format compatible with? Can't watch and can't upload to YouTube?). Every time, I either get a video with jumbled frames and a ton of black frames, or the render fails with this message even though memory use is only at 25-35%:

"An error occurred while creating the media file...

The system is low on memory. You may be able to reduce memory usage by closing other applications."

Here's an example of what it looks like:






I have a Dell XPS 8500 with an Intel Core i7-3770 CPU @ 3.40GHz, 24 gigs of RAM, and a 64-bit operating system.

It seems like I've tried every possible combination of render settings for 4K, but maybe I'm missing something.

Vegas seems to be doing this with 2048x1080 video as well, but not 1920x1080.


Return to posts index

Devin Olson
Re: Rendering 4K Footage -- Major Issues
on May 10, 2014 at 4:39:37 am

For anyone needing a fix for this same problem, I think I may have just found the solution.

Options > Preferences > Video > GPU acceleration of video processing > Off!

Seems to be working now!


Return to posts index

Roger Whiting
Re: Rendering 4K Footage -- Major Issues
on Mar 1, 2015 at 5:25:18 pm

What are you using for your video settings for uploading a 4k video on youtube?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]