FORUMS: list search recent posts

Audio tracks gone off the rails

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Gregory
Audio tracks gone off the rails
on May 1, 2014 at 8:12:25 am

I seldom use much original sound but rely more upon natural sounds or music. I'm having problems with current project & I think its because the audio track is now a mess. It started out with the usual 1 video & 1 audio track. I wished to insert an audio volume envelope but this didn't happen.

Then I a saw I had a master bus. I clicked various tabs to get rid of it but only made things worse. How do I get everything back to the way it should be?

Thanks in advance


Return to posts index

Graham Bernard
Re: Audio tracks gone off the rails
on May 1, 2014 at 9:13:56 am

Post a screengrab of your workflow so far.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Mike Kujbida
Re: Audio tracks gone off the rails
on May 1, 2014 at 11:00:05 am

The shortcut key for a volume envelope is the letter v while the shortcut key for an audio master bus is the letter b.
They're right next to each other so it's an easy mistake.
Press b again and the audio master bus will go away.


Return to posts index


Paul Gregory
Re: Audio tracks gone off the rails
on May 2, 2014 at 1:27:15 am

The shortcut key make an easy change & I added the volume envelope. Unfortunately I then right clicked on the track & told it to combine the tracks. It said that this worked but all places where I had set sound to zero the sound could still me heard. I suppose it might have been different if I had combined the tracks first. The current audio track is labeled as Microsoft Sound mapper.

Thanks in advance


Return to posts index

Mike Kujbida
Re: Audio tracks gone off the rails
on May 2, 2014 at 10:21:54 am

" It said that this worked but all places where I had set sound to zero the sound could still me heard"

Very strange. I do this a lot and never hear any audio. Was it a stereo track or dual mono (i.e. two two distinct channels on a single stereo track?)

"I suppose it might have been different if I had combined the tracks first."

That's a possibility. Once again, what was on the track?

" The current audio track is labeled as Microsoft Sound mapper."

You choose your sound card in Vegas Preferences.
Options - Preferences - Audio Device.
Mine changes back to Microsoft sound mapper all on its own so I have to keep changing it back to what it's supposed to be.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]