FORUMS: list search recent posts

Before I upgrade

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dionne Swan
Before I upgrade
on Apr 30, 2014 at 9:33:39 pm

I am considering upgrading from Vegas Pro 9 to Pro 13 but thought I would check into a few quirks I've been experiencing that are a bit difficult to explain. It seems that native Vegas text and fx seem to not work or stop working correctly after either I add a certain amount of text, make a certain amount of changes or after Saving frequently (I save after major changes). The same issues occurred with the 9e 32bit version using Windows XP on a Sony Vaio desktop, HP Pavillion laptop and the 9e 64bit version using Bootcamp on a MacBook Pro 8GB RAM, Nvidia GeForce GT 650M, Mountain Lion 10.8.5.

Example 1: I can have video of any sort or pictures on one layer. And in a layer above I begin to add native text: Media Generator>Text>Default Text. Say I create about 10 instances of these then try and use the Titler for more text...it will open and is completely blank. When I first purchased Vegas years ago apparently it was an issue that later versions resolved, just not on my PC. Same thing with Glint and Glow, I've never been able to use these either. To this day I have never been able to use it. Thank goodness for Boris Graffiti and Red.


Example 2: I just completed a project that had some HD video, with stills of various sizes. I used the cookie cutter with the Circle shape, and added keyframes to move the shape around. The project ended up being roughly 12 minutes long. Everything was fine until yesterday after I went back to add in a few more stills and video using the Ripple tool. What started happening is the cookie cutter started randomly changing to the Oval shape. At first i could see the issue in the timeline, although I'm not sure how the shape changed, but once corrected and I saved as a new name. It appeared corrected until I rendered and it started changing again. The same with keyframes for some of the stills. I had two layers of stills, used the PIP New Blue Fx plug in, but when I rendered, some of the pictures began to overlap...but again, things looked fine on the timeline.

Has anyone heard of these types of problems? These are just two examples. Again, I wouldn't mind upgrading, but it would be a bit pointless if I experience the same quirks.


Return to posts index

Steve Rhoden
Re: Before I upgrade
on May 1, 2014 at 1:15:34 am

You can simply download and install Vegas 13 and run these tests yourself before making a purchase. But do it on a different system
other than the one you are currently using and seems like you are
due a system upgrade also.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Dionne Swan
Re: Before I upgrade
on May 2, 2014 at 2:20:35 am

Just tried and received similar results, the same with the cookie cutter. I guess my hope with the initial post was that someone else ran across similar issues and knew of a way to resolve them.

At the time of my initial post I had tried it on three different systems,the last being the Macbook Pro mentioned which is not a year old yet. I just tried it on an iMAC with the specs below:

3.5GHz
Quad Core Intel i7
16GB SDRAM
NVIDIA GeForce GTX 775M 2GB


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]