FORUMS: list search recent posts

Sony Vegas 13 won't load.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juniper Brandt
Sony Vegas 13 won't load.
on Apr 24, 2014 at 12:42:58 am

Whenever I try to turn it on, when it's almost done a message pops up saying "Sony Vegas has stopped working" How can i fix this? I've tried restarting my computer and deleting programs that might interfere with it.What should I do?


Return to posts index

Norman Black
Re: Sony Vegas 13 won't load.
on Apr 24, 2014 at 2:26:20 am

It is a little hard to respond given how little info you have given.

There are a couple of different error dialogs. Which one did you get? Does that dialog have a error details display option?

Any third party plug-ins installed? Video and/or audio. For some people when they uninstalled a certain plug-in Vegas then loaded.

There have been some people who have had problems with Cineform in Vegas 13. A crash related to CFHD.DLL. I have not had such a problem with Cineform.

Some other Video for Windows codecs have caused Vegas a startup problem. Uninstalling and/or updating that codec solved the issue.


Return to posts index

Chiang Cy
Re: Sony Vegas 13 won't load.
on Apr 26, 2014 at 8:18:06 am

I encountered the same problem. I did the followings and it works!

1. Uninstall Vegas Pro 13.
2. Uninstall K-Lite codec.
3. Re-install Vegas.
4. Re-install latest K-Lite.

Bingo! The Pro 13 is up and running.


Return to posts index


Scott Simpson
Re: Sony Vegas 13 won't load.
on Apr 26, 2014 at 5:45:23 pm

I'd recommend a step 5: Uninstall K-Lite Codec Pack.

---
Radio guy in a TV world. Bigasssuperstar.com


Return to posts index

Juniper Brandt
Re: Sony Vegas 13 won't load.
on May 1, 2014 at 12:05:54 am

I don't have K-lite.


Return to posts index

Juniper Brandt
Re: Sony Vegas 13 won't load.
on Apr 28, 2014 at 3:28:49 am

What's the K-Lite codec?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]