FORUMS: list search recent posts

Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Angelo Mike
Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 19, 2014 at 10:28:46 pm
Last Edited By Angelo Mike on Apr 19, 2014 at 10:39:12 pm

I can't figure out why this is a problem when I've done this before.

(Edit: Looking closer at the video properties, it's not even interlaced video. It's progressive scan, as indicated by matching the project properties in Vegas by selecting one of the clips. So this is even more baffling. So it's probably not interlacing, but something in the render that's doing this.)

I have footage shot from my Canon Vixia HF S21 at 1440x1080, 29.97 fps footage. I drop it into the timeline with the project settings matched to it. I've tried it with deinterlace method both set to "None" and "blend fields".

I render out in Vegas 11 to Sony AVC, 1440x1080, 29.97 fps, deinterlace method to "none", and the video looks awful with interlacing artifacts. Playing the clip itself on my computer with Windows Media Player doesn't show this.

I've disabled resample on the footage, but every possible permutation of rendering it out still leaves it looking horrible with interlacing blur and artifacts.

I've done this before and not had a problem. I've even done it on a multicamera event where one camera was shooting 29.97 fps and the rest were shooting at 23.976.

I'm putting this video on YouTube. How do I render out this video in progressive scan so that it looks acceptable? Rendering out 23.976 footage works fine.


Return to posts index

John Rofrano
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 19, 2014 at 11:34:24 pm

[Angelo Mike] "I have footage shot from my Canon Vixia HF S21"
Here is what Canon says about the Vixia HF S21:
In addition to the standard interlaced video frame rate of 60i, you may choose to set the VIXIA HF S21 to capture video in 30p, (30 progressive frames, recorded to 60i) which is particularly useful for footage to be used on the Internet. It's also excellent for action and sports shots and additionally, this setting gives enhanced quality to still images captured after recording.
So apparently it is recording to 60i regardless of the "p" setting. That means your project needs to have it's interlaced method set to Blend or Interpolate. You can then render progressive it you'd like.

It sounds like you may have already tried this so if there are still interlace artifacts in the render, then check the event properties. If it shows that the footage is progressive, try changing it to interlaced so that Vegas knows the footage is interlaced. This may be the problem.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Angelo Mike
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 20, 2014 at 2:20:46 pm

Thanks, John. After a lot of tedium (even after your post), I finally found the right settings even though I had tried matching project settings to the footage before and virtually every other render and project settings combination to get the interlaced footage rendered properly.


Return to posts index


mark thompson
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 21, 2014 at 6:16:26 am

Hi,

btw what were the successful settings?

cheers
mark


Return to posts index

John Rofrano
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 21, 2014 at 3:50:24 pm

Yea, what were the successful settings?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Angelo Mike
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 21, 2014 at 4:47:14 pm

Here's screencaps of the project settings first, video clip settings, and then the render settings (though I was rendering out to get the best t3i footage).

Project settings:





Here's the first video where the video came out messed up.







I'm going to try putting another commercial in an episode of my mom's movie review show tomorrow.


Return to posts index


Angelo Mike
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 22, 2014 at 7:55:21 pm
Last Edited By Angelo Mike on Apr 22, 2014 at 7:55:43 pm

And here's a video with the footage rendered properly.







It still looks jerky and blurry because I rendered it to 23.976 fps, but the horrible jaggedness is gone. I don't know what I was thinking shooting 30 fps, but I think it works, and I'll probably shoot future episodes of my mom's show in 30 fps since I prefer it to feel more real and less movie like or imagined, anyways.


Return to posts index

John Rofrano
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 23, 2014 at 1:54:46 am

Did you have to change the event properties to be interlaced? What that what fixed it?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Angelo Mike
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 23, 2014 at 6:42:20 am

I'm pretty sure I did have to manually change the event properties to interlaced. The other thing is I had to set the Project Properties interlace method to blend by default, when you match the properties with the video, it's left on none.


Return to posts index


Angelo Mike
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 23, 2014 at 2:35:07 pm

Actually, the event properties were already set to interlaced. I just had to change the project properties to blend the footage.


Return to posts index

John Rofrano
Re: Vegas 11 (and 13) rendering out interlaced footage badly even though it's set to progressive scan and resample disabled
on Apr 23, 2014 at 5:27:24 pm

[Angelo Mike] "Actually, the event properties were already set to interlaced. I just had to change the project properties to blend the footage."
Yea, that'll do it. Glad you figured it out.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]