FORUMS: list search recent posts

.mov only shows audio (slow motion shots only)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel Clark
.mov only shows audio (slow motion shots only)
on Apr 17, 2014 at 7:42:34 pm

I filmed something at 60fps and Vegas 12 will only see the audio file and not the video. Everything I filmed at 24p plays well though... is there some setting I am missing?

Thanks for the help in advance!

Joel


Return to posts index

John Rofrano
Re: .mov only shows audio (slow motion shots only)
on Apr 17, 2014 at 9:52:24 pm

What camera? What codec? Seems odd that 60p doesn't work but 24p does.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Joel Clark
Re: .mov only shows audio (slow motion shots only)
on Apr 18, 2014 at 12:53:07 am

We shot it on the sony f3. But it came from the cameras backup folder so it's in xdcam.

Does that make sense?


Return to posts index


John Rofrano
Re: .mov only shows audio (slow motion shots only)
on Apr 18, 2014 at 5:58:26 pm

[Joel Clark] "We shot it on the sony f3. But it came from the cameras backup folder so it's in xdcam. "
Sorry I'm not familiar with that camera but it sounds like this may be your problem. You should be using the XDCAM Explorer (Ctrl+Alt+5) to ingest XDCAM footage into Vegas Pro. You should NOT be copying files on your own.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]