FORUMS: list search recent posts

Sony Vegas 10 Audio Out of Sync in Preview

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Goodrich
Sony Vegas 10 Audio Out of Sync in Preview
on Apr 14, 2014 at 9:04:28 pm
Last Edited By Sam Goodrich on Apr 14, 2014 at 9:13:12 pm

Hi everyone!

I have a really irritating problem here that isn't severe but does get on my nerves. I'm making a little music video, and as such, it's important that the audio is always in-sync with what's on the screen. But that isn't the case here. I have lyrics on screen with the song, and each time I open up Sony Vegas it seems like the lyrics I put get further and further out of sync with the music in the preview. What's going on? I am not moving the media or music at all. Vegas is doing this all on it's own.

I really need everything to be synchronized otherwise this music video is never going to be precise or work out. My computer should be more than capable of this: 4 CPU's and 8 gigabytes of RAM.


Return to posts index

Steve Rhoden
Re: Sony Vegas 10 Audio Out of Sync in Preview
on Apr 15, 2014 at 8:15:19 am

You cant just use the playback in the preview window to
assess if things are in sync on a music video, no matter
how fast your pc is.
Use the Dynamic Ram to preview your work as you go along.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Sam Goodrich
Re: Sony Vegas 10 Audio Out of Sync in Preview
on Apr 15, 2014 at 12:41:44 pm

I tried using the Dynamic Rendering but when I use it, the video plays back too fast, and there is no music, so it wasn't very helpful to me.

Honestly I'm starting to lose my faith in Sony Vegas as a reliable video editor. Now I'm seeing just how many flaws there are with it. Right now my video is a mess because of this little problem that I want so badly to just go away...


Return to posts index


Steve Rhoden
Re: Sony Vegas 10 Audio Out of Sync in Preview
on Apr 15, 2014 at 5:15:02 pm

There is no need to loose faith in Vegas, probably something
with your system is causing Vegas to be behaving like that.
Did you do any recent installation or system update?
Also make sure you are using the latest Vegas 10 update.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Sam Goodrich
Re: Sony Vegas 10 Audio Out of Sync in Preview
on Apr 15, 2014 at 6:45:14 pm
Last Edited By Sam Goodrich on Apr 15, 2014 at 6:56:29 pm

I will try updating my Sony Vegas. It looks like I'm using a pretty outdated build.

Okay I updated it to 10.0e but now it doesn't open at all, so I guess updating my Sony Vegas isn't an option. Back to 10.0c.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]