FORUMS: list search recent posts

Video Capture Problems

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Key
Video Capture Problems
on Mar 26, 2014 at 4:29:14 pm

Hi Everyone, I have been having problems capturing video with Vegas 10. The capture usually starts out okay and then I start getting digital distortion and the clips start breaking up. I really really don't want to have to do a clean install of my system since every time I have to do that re-authorizing all my plug-ins etc is a major headache - but I am currently unable to work with my normal workflow and its driving me nuts.

Any help will be greatly appreciated.

Christopher Key


Return to posts index

Steve Rhoden
Re: Video Capture Problems
on Mar 26, 2014 at 8:38:23 pm

What are you capturing from / What format etc?

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Christopher Key
Re: Video Capture Problems
on Mar 26, 2014 at 9:02:57 pm

I'm capturing HDV footage from a Canon Vixia HV30 through firewire - been using this set-up for years with no problems until a few months ago.

Christopher Key


Return to posts index


Christopher Key
Re: Video Capture Problems
on Mar 26, 2014 at 8:46:25 pm

I've been doing some tests this morning to verify what is happening - the capture works fine on my Mac with FCP and worked fine with Premiere on my PC - so this is a problem with Vegas only it seems - and I did try the uninstall/ reinstall solution

Christopher Key


Return to posts index

Nick Frankiewitz
Re: Video Capture Problems
on Mar 27, 2014 at 4:13:19 am

Christopher - it's a long shot that you're having the same problem I recently experienced, but I'll mention it anyway. I purchased a 2TB external Toshiba Canvio drive and I have similar problems when trying to capture video from a Sony HD cam via firewire. I don't have this problem with any of the other half dozen or so drives that I have (all Seagate or WD drives).

So the question ... have you tried using another drive?


Return to posts index

Christopher Key
Re: Video Capture Problems
on Mar 27, 2014 at 6:05:04 am

yes I have tried capturing to both an internal and external drive - I think all my drives are WD and seem to have the same problem

Christopher Key


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]