FORUMS: list search recent posts

settings for 120 fps footage

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Filip Meeus
settings for 120 fps footage
on Mar 23, 2014 at 8:05:38 pm
Last Edited By Filip Meeus on Mar 25, 2014 at 9:17:24 pm

Hi,
I have done a video shoot shot with the JVC Addixion. All footage is filmed in the high speed modus (120 fps)
when I edit this in sony Vegas, I choose "playback rate: 4" when I want parts in real life speed. I choose "playback rate: 1" when I want parts in slowmotion.
When I render this video, the parts in slowmo are crystal clear and sharp. The "real life speed" parts (playback rate = 4)on the other hand are not sharp at all.







What do I need to do to resolve this.

attachments:











Return to posts index

Filip Meeus
Re: settings for 120 fps footage
on Mar 25, 2014 at 2:57:45 pm

Can anybody help me with this please?


Return to posts index

Norman Black
Re: settings for 120 fps footage
on Mar 25, 2014 at 5:04:30 pm

I have never done anything with 120fps output from the camera you mention.

That said, from your description it sounds like the camera output file is a "normal" frame frame of 30fps even though recorded at 120. The only thing I can offer is that maybe you need to turn smart resample off on the event(s).

Beyond that keep your slow motion and normal frame rate recording separate so that for normal you do not have to adjust the playback. Then again, you might be trying to do a speed ramp effect then then I am just speculating without information.

Also, do not put your jpg screenshots up as ZIP file. The cow forums have the ability to handle images directly via the image upload button so we do not have to download and unzip to view.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]