FORUMS: list search recent posts

Vegas Started Crashing on Renders

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Chvatal
Vegas Started Crashing on Renders
on Mar 19, 2014 at 10:06:01 pm

I've been using Vegas for years...on a couple different work stations. Not sure what happened here. I do 8mm film restorations...I capture using a number of different systems. Dump the files into Vegas to do some basic editing and color correction. Then I burn mpeg2 and burn DVDs in Architect.

Lately I have not been able to render on my newest work station. Crashes occur...and in different spots in the timeline. Might only make it 5% but sometimes it goes until 95% before it crashes.

Running Vegas 11 on Windows 7. I7 machine with 16mg Ram. Blackmagic Intensity card. I've uninstalled Vegas and reinstalled with the newest build of 11 (I think its build 701).

At one point I installed Corel Draw for a clients project but don't use it much. Wondered if that caused a problem so I uninstalled Corel and reset the machine back in time but that did not help either.

Right now I'm rendering a quicktime file to see if that will complete. Even if this render completes I'm still going to need mpeg2 files...

Any ideas what I can try to get this machine rendering again?


Return to posts index

Gary Chvatal
Re: Vegas Started Crashing on Renders
on Mar 20, 2014 at 1:24:41 am

Vegas completed the render of the quicktime file. It only seems to crash when rendering mpeg2 or mpeg4 files...



Return to posts index

Steve Rhoden
Re: Vegas Started Crashing on Renders
on Mar 20, 2014 at 8:08:29 pm

Ive never liked or even bothered using Vegas 11.
Seems you only having issues with the acquired sources of
those mpeg2 and mpeg4 files.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index


Gary Chvatal
Re: Vegas Started Crashing on Renders
on Mar 21, 2014 at 11:32:14 am

[Steve Rhoden] "Ive never liked or even bothered using Vegas 11."

Interesting...but this could lead me into a whole different conversation.



[Steve Rhoden] "Seems you only having issues with the acquired sources of
those mpeg2 and mpeg4 files."


I'm not so sure. They render fine if I render out to the Quicktime 7 template. The wmv template also worked fine. Then I pulled that whole project and put it on another machine that also has Vegas 11 and it rendered the mpeg2 with no problems...

I may install an older version of Vegas today and see if that makes a difference



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]