FORUMS: list search recent posts

MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nun Yuh
MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 17, 2018 at 9:35:50 pm
Last Edited By Nun Yuh on Oct 18, 2018 at 12:53:17 am

The title says it all. I click the render button in Vegas Pro 16.0 and a window appears showing different formats. MainConcept AVC/AAC does not appear as an option. MAGIX AVC and Sony AVC are both available. I've searched online and come across very little to do with this topic. The couple of posts I read through offered no solution. Any help with this would be greatly appreciated.

Also, the entire reason I'm trying to use MainConcept AVC/AAC specifically, is because any game play video I render as Sony AVC or MAGIX AVC gets compressed into oblivion by YouTube. I've tried bit rates ranging from 10mbps max all the way up to an absurd 120mbps and the video still gets pixelated and blurry. Other YouTube content creators with similar videos have crystal clear smooth quality. I've tried just about everything I can think of or have read online and nothing seems to work. Again, any help with this would be very very very much appreciated.
Thank you


Return to posts index

Steve Rhoden
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 18, 2018 at 2:10:49 am

No, it no longer doesn't. Magix AVC is what replaces it. But if you want it back, you will have to enable
it in the internal tab of the Preferences....

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Marco Baer
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 18, 2018 at 1:18:55 pm

"Other YouTube content creators with similar videos have crystal clear smooth quality."

I think a common trick is to upload 4k as this would enforce YouTube to offer better coded streams (even if your source is HD/FHD).


Return to posts index


George Dean
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 18, 2018 at 3:02:32 pm

Nun,

Left click on 'Options', hold down the 'Shift' key and left click on 'Preferences', then left click on the 'Internal' tab.

In the search window at the bottom type in 'main'. The window will find and list 'Enable Legacy (Mainconcept AVC/AAC and HVEC) render plugins'. Change the 'Value' from 'FALSE' to 'TRUE'. Left click on 'Apply', then 'OK'.

You will then have the old Mainconcept AVC format and templates available, although I would assume you will see no better render quality than the Magix AVC. Marco may have posted a better solution than the Mainconcept render.


Best Regards......George


Return to posts index

Nun Yuh
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 25, 2018 at 4:33:25 pm

Thank you, George. I appreciate you taking the time to help me. I have the option available now, thanks to you!


Return to posts index

George Dean
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 25, 2018 at 6:29:58 pm

Hi Nun,

Glad that has worked out for you. Of interest to me and others that may read this thread......when you upload to Youtube using the Mainconcept, if it in fact does give better results than the Sony or Magix AVC, could you post a screenshot of your template settings?


Best Regards......George


Return to posts index


Nun Yuh
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 25, 2018 at 7:43:42 pm

Unfortunately, uploading using the Mainconcept hasn't fixed my issue. YouTube keeps pixelating my videos a lot. I've tried a fair amount of things to remedy the problem. I've tried recording and rendering using different bitrates. I've tried the method of trimming a frame to trick YouTube into encoding the video as vp9, and it still pixelates the video. There's no visible difference at all from mp4 to vp9 on my videos.

If I follow YouTube standards, record my videos in CBR 40mbps with OBS and render in the recommended 15mbps with Vegas Pro, the end product looks terrible; pixelation and blurry video. If I use my own settings, record my videos in CBR 80mbps with OBS and render at 50mbps with Vegas Pro , the end product looks great; clear smooth video. So, my options seem to be, I either upload a blurry pixelated video that YouTube will accept, or I upload a great looking video that YouTube will compress into a blurry pixelated video.

I'm not sure where to go from here. Sorry I have no good news to offer. Thanks again for the help with the Mainconcept issue.


Return to posts index

George Dean
Re: MainConcept AVC/AAC doesn't appear as a render format in Vegas Pro 16.0
on Oct 25, 2018 at 11:39:04 pm

I don't have any problem with my videos posted on Youtube which are mainly 1080-60p. However, they are taken with a camera and sports action type. I have no experience with OBS capturing and posting game footage. I have read many folks complaining about the quality they get when posting games. I would think a forum for gamers would be the place to seek out information that you need. Good Luck with your quest.


Best Regards......George


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]