FORUMS: list search recent posts

No audio vegas pro 14

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Freeman
No audio vegas pro 14
on Jul 13, 2018 at 4:58:26 pm

When I import audio in Vegas 14 it doesn't work, no matter what format I chose (I've tried .mp3 .wav .flac) it doesn't work.
I tried searching the internet but only found what to do if imported video doesn't have audio. When I import video the audio is fine but when I try importing audio it shows the audio track on timeline but it's silent, audio is not muted and I tried relaunching vegas and restarting PC
If this helps, the audio visualizer is also not working...


Return to posts index

Francois Pénzes
Re: No audio vegas pro 14
on Jul 14, 2018 at 11:32:02 am

Hi Josh

Can you give us a step by step description of what you do when trying to import audio. (click & drag, import, open,....)

Can you give us a screen shot of you time line after trying to import audio ?

A MediaInfo on your file would also help. https://sourceforge.net/projects/mediainfo/

Cheers !

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz
Cameras: Canon XF305 + Canon XH-A1
Blackmagic HyperDeck Studio Mini
Vegas Pro 14, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index

Josh Freeman
Re: No audio vegas pro 14
on Jul 14, 2018 at 1:31:28 pm

I tried importing both way (dragging and importing) and it is allways silent.
The timeline looks like this after importing:


Media info:


Return to posts index


Graham Bernard
Re: No audio vegas pro 14
on Jul 14, 2018 at 6:16:34 pm

Hmm... I don’t like the look of that MP42 AUDIO LAME. Nasty. I’m thinking it’s SOLOED off your Audio Tracks.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Francois Pénzes
Re: No audio vegas pro 14
on Jul 15, 2018 at 12:08:21 am

Hi Josh

Can you play your audio with something else? Something like Audacity

Your file is in a Mpeg container. Lossy format to boot. For more user friendly info on audio formats, follow this link:

https://www.lifewire.com/what-makes-an-audio-format-lossy-2438561

While in Audacity, you may want to convert it into another format and see if it will work better for you.

Let us know what happens

Cheers !

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz
Cameras: Canon XF305 + Canon XH-A1
Blackmagic HyperDeck Studio Mini
Vegas Pro 14, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index

Josh Freeman
Re: No audio vegas pro 14
on Jul 15, 2018 at 10:42:58 am

I made this file in audacity and exported as .mp3.
When it didn't work I exported it in .wav
Still didn't work
Same with .flac

When I import VIDEO in vegas the sound works so either I have problem with importing AUDIO in vegas or problems with exporting audio from audacity.
Can you sugest a format to export?


Return to posts index


Josh Freeman
Re: No audio vegas pro 14
on Jul 15, 2018 at 11:32:27 am

If this helps the audio plays well in trimer


Return to posts index

George Dean
Re: No audio vegas pro 14
on Jul 15, 2018 at 1:49:17 pm

Josh, have you recently reset Vegas and deleted the application cache? If not, it may help.


Best Regards......George


Return to posts index

Francois Pénzes
Re: No audio vegas pro 14
on Jul 15, 2018 at 8:53:33 pm

Hi Josh

Follow George's advice. Here's the procedure, and then some...

https://www.moviestudiozen.com/doctor-zen-faq/573-how-to-reset-sony-softwar...

Cheers !

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz
Cameras: Canon XF305 + Canon XH-A1
Blackmagic HyperDeck Studio Mini
Vegas Pro 14, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index


Josh Freeman
Re: No audio vegas pro 14
on Jul 16, 2018 at 7:53:49 pm

It fixed audio issues but now every time I try to render something with any preset (tried 3 allready) it renders quickly and outputs blank video ~4 mins long shoving only black screen and no audio...............
What do I do, I can't render anything!!!


Return to posts index

Josh Freeman
Re: No audio vegas pro 14
on Jul 16, 2018 at 8:37:04 pm

Ok I solved it, just took backup render deleted project and started over, it's now rendering, I will update you after 6h when it finishes.


Return to posts index

Josh Freeman
Re: No audio vegas pro 14
on Jul 17, 2018 at 8:36:32 am

Everything is oOK now, thanx!


Return to posts index


George Dean
Re: No audio vegas pro 14
on Jul 17, 2018 at 3:53:54 pm

Glad you got it worked out Josh. It's somewhat scary how a full reset can cure a scary condition in Vegas!!


Best Regards......George


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]