FORUMS: list search recent posts

.mp4 playback issues in Vegas 14pro

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Brewer
.mp4 playback issues in Vegas 14pro
on May 22, 2018 at 3:46:15 am

An mp4 recording from my TriCaster is having difficulty playing after being imported into Vegas 14pro. Most of the event on the timeline is green with a few thumbnails scattered across the 2 hr clip. 2 test recordings were made the same day before the 2 hr clip, they exhibit the same issues.

MP4 clips have never been a problem for me using Vegas 9 through Vegas 14. I have Vegas 14 on 2 different desktops, Intel quad core PCs, both are responding the same way to this clip. However, an older Samsung laptop Intel Quadcore running Vegas 12 will play and edit the clip just fine. But my other laptop, an ACER quad core running Vegas 12 has the same problems as my desktop Vegas 14 machines. So 1 out of my 4 PCs will handle this video clip. (the slowest one)

When I check properties on the clip I get this information..

General
Name: LI'NE cut (2).mp4
Folder: J:\Five XXX 051618
Type: AVC
Size: 16.90 GB (17,305,172,909 bytes)
Created: jueves, 17 de mayo de 2018, 05:03:34 a.m.
Modified: miƩrcoles, 16 de mayo de 2018, 04:45:03 p.m.
Accessed: lunes, 21 de mayo de 2018, 10:33:06 p.m.
Attributes: Archive

Streams
Video: 02:32:03.247, 29.970 fps interlaced, 1920x1080x12, AVC
Audio: 02:32:03.179, 48,000 Hz, Stereo, AAC

ACID information
ACID chunk: no
Stretch chunk: no
Stretch list: no
Stretch info2: no
Beat markers: no
Detected beats: no

Other metadata
Regions/markers: no
Command markers: no

Media manager
Media tags: no

Plug-In
Name: compoundplug.dll
Folder: C:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\compoundplug
Format: AVC
Version: Version 14.0 (Build 252) 64-bit
Company: MAGIX Computer Products Intl. Co.

Would appreciate any suggestions or recommendations that might help me resolve this issue.

Thanks,

Larry Brewer


Return to posts index

Larry Brewer
Re: .mp4 playback issues in Vegas 14pro
on May 22, 2018 at 3:48:07 am

I should add that the same .mp4 clip will play just fine in VLC, PotPlayer, Windows Media Player, and Quicktime Pro Player on all my PCs.

Strange huh?


Return to posts index

Larry Brewer
Re: .mp4 playback issues in Vegas 14pro
on May 24, 2018 at 3:39:37 pm

another followup to my own post.. I installed Vegas 15 trial on my desktop PC and now the .mp4 from the TriCaster imports and plays just fine! But, sadly, a .mov from the TriCaster, a camera ISO recording, recorded on the same day shuts down Vegas 15 trial. This same .mov will import and play just fine in all my Vegas 14 and Vegas 12 programs on all my laptops and desktops. So... anyone got any suggestions?

Thanks,

Larry Brewer


Return to posts index


Larry Brewer
Re: .mp4 playback issues in Vegas 14pro
on May 25, 2018 at 2:48:58 am

Again replying to my own post.

I renamed the problematic file with the mov extension to .mp2.. it turns out that the TriCaster mov is a mp2 in a mov wrapper.

Now both TriCaster .mov and .mp4 video files will open in Vegas 15.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]