FORUMS: list search recent posts

Why is this one project refusing to render .... Vegas 15?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Pollick
Why is this one project refusing to render .... Vegas 15?
on May 9, 2018 at 9:10:39 pm

I use Magix Vegas 15, rendering is normally fine and quick.
But this one project crashes when I go to render (though batch rendering works).
In the past I found this behaviour was caused by windows permissions problems on the folders where the imported clip were stored, and adjusting the ownership of the files, in windows, to my own account solved the problem.
But that is not the problem here.

The project is only 10 minutes long. Longer projects are rendering just fine. The project settings on the failing project are the same as those rendering correctly.
The settings are the same and the source files are the same frame rate, same codecs, same bitrate, same resolution infact from the same camera.

Any idea what the problem could be?

Thanks in advance.


Return to posts index

Graham Bernard
Re: Why is this one project refusing to render .... Vegas 15?
on May 10, 2018 at 4:45:36 am

[Neil Pollick] "Any idea what the problem could be?"
Hi Neil - No, initially none. Need more DATA from you. As you know Rendering is top of the list for being challenging to Systems and space on hard drives. Something is most certainly CHOKING Vegas. So, I'd be looking at:

1] Cooling systems and checking that all air ducts, CPU cooling fins were dust clear; inlet filters and grids are clear. Don't forget the PSU (Power Supply Unit) and its fans.

2] Make sure all the HDs have enough space capacity and check that the Windows Page File has enough to do the intensive Render.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Neil Pollick
Re: Why is this one project refusing to render .... Vegas 15?
on May 11, 2018 at 5:40:52 am

but it's only one project that fails, generally rendering is just fine.


Return to posts index


Graham Bernard
Re: Why is this one project refusing to render .... Vegas 15?
on May 11, 2018 at 5:44:09 am

[Neil Pollick] "but it's only one project that fails, generally rendering is just fine"
Sure, I understand, it’s this project. Then what is it in this project that’s different? Need more DATA from you. You know the routine.

Regards

G

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Erik Davis
Re: Why is this one project refusing to render .... Vegas 15?
on May 18, 2018 at 2:19:43 pm

Neil,

Here is something to try.

Open a second instance of Vegas and copy and paste everything new into the new instance. You may lose track motion keyframes, etc. but this has worked me on occasion when a particular veg file will not render.

If that doesn't work. I would recommend removing half of the content of your project and trying the render. Yes, try rendering the timeline with half of the content removed from the project. This is a trial and error process to see if you have a problem file in the project. Even though it is same coded, frame rate, etc., it is possible to have a corrupted video file.

Good luck.

Erik


Return to posts index

Neil Pollick
Re: Why is this one project refusing to render .... Vegas 15?
on May 21, 2018 at 10:41:40 am

I'll try that Erik when I get the time, just a bit busy with completing another project right now.
Thanks


Return to posts index


Larry Brewer
Re: Why is this one project refusing to render .... Vegas 15?
on May 22, 2018 at 4:17:15 am

Does the render crash at the same point each time? If so, you may have some corrupted media on the timeline.


Return to posts index

Neil Pollick
Re: Why is this one project refusing to render .... Vegas 15?
on May 26, 2018 at 3:25:42 pm

The rendering didn't even get started, it crashed before the rendering dialogue box appears.

I didn't find any files to be corrupt in the vegas projects that wouldn't render. I tried various things, like making sure all the source files were in the same folder (in case vegas was "losing its way" when it was looking for the files to draw on. I made sure project settings matched settings I wanted to render with (fps, resolution, disable resampling).
It still wouldn't render.

So I looped a 30 section section and prerendered it.
That worked.
So I rendered the same 30 s section and that also worked.

Then I tried to render a different part of the film, without pre-rendering it and that also worked.
I closed and reopened the project and now I can render all or any part of it, and the render dialogue appears so smartly now as if it the program were making amends.

It may be unscientific but I'd say the render engine is like the motor in a vintage car sometimes, it has to be hand cranked into action.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]