FORUMS: list search recent posts

Generated Media flickering issue

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rafal Biel
Generated Media flickering issue
on Apr 5, 2018 at 11:10:55 pm

Hi Guys,

After watching a render of my project I have noticed that there is a 'flickering' of the generated media I put in the intro.

I played around with it a little bit, using different fonts, different positions for the media but the flickering still happens.

This is the part of the project in question:





This is a screenshot of my vegas workspace:



Advice would be greately appreciated as i have no idea what could be causing this and it's ruining an overall really nice project...


Return to posts index

Mark Wilson
Re: Generated Media flickering issue
on Apr 6, 2018 at 12:03:47 am

Looks like a render error to me. Maybe related to GPU acceleration. (Could try turning that off.)

Try a different render CODEC , or maybe render to an intermediate (lossless or near lossless format) , and then render again to the final MP4. If you do the latter, and find the intermediate is "clean" you then also have the option to encode externally in something like Handbrake.


Return to posts index

Mark Wilson
Re: Generated Media flickering issue
on Apr 6, 2018 at 12:17:43 am

One other thing... are you downscaling on output? This happens to me with some graphics when going from an UHD timeline to HD renders. Solution is to temporarily change timeline to HD, render, then switch back.,


Return to posts index


Rafal Biel
Re: Generated Media flickering issue
on Apr 6, 2018 at 2:49:39 pm
Last Edited By Rafal Biel on Apr 6, 2018 at 3:03:30 pm

Hi Mark,

Spot on. Looks like it was a CODEC issue. Rendered to .avi instead of .mp4 and the problem vanished.

As for downscaling on output I'm not sure what that menas. Is it rendering say 1080p to 720p?

Thanks for your help!


Return to posts index

Rafal Biel
Re: Generated Media flickering issue
on Apr 6, 2018 at 3:30:32 pm

However now that I rendered the 13 second video to .avi it takes up 1.51GB which is a lot... Something I wasn't expecting, especially since rendering time was almost the same.

I rendered using the following settings (.avi):



In comparison it was 20MB when I rendered using my previous settings (.mp4) which are:



How could I render it to .avi and not have a massive file?


Return to posts index

Mark Wilson
Re: Generated Media flickering issue
on Apr 6, 2018 at 4:15:02 pm

AVI is the "container", SonyYUV (in your example above) is the CODEC. SonyYUV and uncompressed are HUGE files (unworkable on most systems) but you can use other CODECS like Cineform, Magic YUV, etc, that are smaller (but not as small as mp4). These may not be installed on your system.

Alternatively, render to XAVC-intra. It's a good compromise of compression and minimally lossy.

If you research "intermediate on this forum and the official Vegas forum you will get LOTS more information and opinion.

PS - Yes, 1080 to 720 would be downsampling / downrezzing, etc. Only seems to be an issue for me when going from UHD to HD; in some rare cases.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]