FORUMS: list search recent posts

Cursor position not showing start of clip

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Hudson
Cursor position not showing start of clip
on Mar 29, 2018 at 1:49:42 pm

When my cursor position is located on/at the start of a clip, it does not show up in Video Preview...



Further still...





This has only recently started happening and it's proving to be a tremendous pain in the side, especially when I'm trying to pan and crop. Can anyone help?


Return to posts index

Ole Kristiansen
Re: Cursor position not showing start of clip
on Mar 29, 2018 at 5:58:34 pm

The problem is your computer/program/footage !


Return to posts index

Martin Hudson
Re: Cursor position not showing start of clip
on Mar 29, 2018 at 8:34:50 pm

[Ole Kristiansen] "The problem is your computer/program/footage !"

What do you mean?


Return to posts index


Ole Kristiansen
Re: Cursor position not showing start of clip
on Mar 29, 2018 at 8:52:29 pm

Lack of information about computer / program ver. / footage - mediainfo


Return to posts index

Martin Hudson
Re: Cursor position not showing start of clip
on Mar 30, 2018 at 9:02:01 am

Ah right. Tbh I've kind of sorted this issue now. I finally managed to find an old related thread on this forum, after much debate, they found it was due to 'Quantize to Frames' being turned off. I have to say though - that creates a new problem in existing projects where it has not previously been turned on, as you cannot freely drag to frame without constantly turning it on and off.

However, I have since started a fresh Vegas project with QtF on from the start, and the snapping has not caused me any issues, so I will regard this issue SOLVED.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]