FORUMS: list search recent posts

Timeline issues

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David White
Timeline issues
on Mar 24, 2018 at 2:59:48 am

Hello all on the thread! I just recently ran into a problem on my last video. FYI I have been editing on this software for 5 years and have never seen anything like this before. I rendered a video, then I watched it to review it before posting it up. when i realized that my overlay effects did not render with the video. I went back into Vegas to check the problem, to realize that everythingw as highlighted for render. I took a closer look at the effect tracks and found out they were magically muted. None of the other videos were solo 'Ed and the overlays were not muted on left bar I've tried practically everything and they will not unmute..


Return to posts index

Graham Bernard
Re: Timeline issues
on Mar 24, 2018 at 8:24:06 am

[David White] " I rendered a video, then I watched it to review it before posting it up. when i realized that my overlay effects did not render with the video."
Make sure your FX ByPass isn't Engaged:


* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Danny Hays
Re: Timeline issues
on Mar 24, 2018 at 5:38:00 pm

Is this happening with your other projects? If not, you may have a corrupt .veg file. You could always open the project with the mute issue and then open another new project, having two instances of Vegas running and copy and paste from the old one to the new one. Re-add the effects and match their parameters.

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos?view_as=public


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]