FORUMS: list search recent posts

MP4s no longer opening in SV 9 & 12

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Madelyn Grey
MP4s no longer opening in SV 9 & 12
on Mar 1, 2018 at 6:44:03 am
Last Edited By Madelyn Grey on Mar 1, 2018 at 6:46:30 am

Hello! I'm a little perplexed, because as of yesterday, my MP4 files are no longer opening in SV 9 OR SV 12. I actually bought three different versions of SV (8, 9, and 12) because they're temperamental and only open certain files. For instance, I can only open AVIs on SV 8, and MP4s on 9 and 12. But like I said, yesterday, for whatever reason, they weren't working any longer. For a while, I was actually able to edit MP4s in SV 9, but today I opened the same file, and it gave me the whole QuickTime error that I got in in SV 12:



I haven't had QuickTime in years, so I'm unsure of why my codecs seem to be out of whack all of a sudden. Before I submitted this request, I d/led QuickTime and restarted my computer. Not only did it still not work, but SV 9 suddenly wasn't working (but after I'd removed QuickTime, it was working again until this morning). Any help would be very much appreciated! Thank you so much!


Return to posts index

Francois Blawat
Re: MP4s no longer opening in SV 9 & 12
on Mar 6, 2018 at 7:21:29 pm

[Madelyn]

Since you mentioned that both VP 9 & 12 no longer open .mp4 files, I'm assuming a codec was recently changed on your system?. Have you installed anything recently beside Quicktime?

Since both VP 9 & 12 need QuickTime, I would re-install Quicktime 7.6.4 or the last version of install 7.7.9. After this, I would run a repair of Vegas. I kept notes, that indicated Quicktime 7.6.4 worked best under VP 9. I know if I used QuickTime 7.6.6 under VP9 I would get the black frames.

One thing to try, BEFORE you follow any or my advice from above is to Close out of Vegas Pro and then try to Open Vegas Pro with Administrator rights. Right-Click the program and select run as Adminsitrator.

Another thing to try is to Open the .mp4 directly using the QuickTime player to see if that works.

If I remember correctly, I thought there was some kind of issue with needing to run VP with Admin rights in order to resolve QuickTime error messages.

- - - - -
FixitMad


Return to posts index

Francois Blawat
Re: MP4s no longer opening in SV 9 & 12
on Mar 6, 2018 at 7:27:35 pm

[Madelyn]

Performing a search on this forum, I found this article which describes your issue with Vegas Pro.

https://forums.creativecow.net/thread/24/935649#935649

The article is called: Vegas Quicktime Error


The fix for some was to fix the path statement, hopefully that is all you will need to perform to resolve this. I would try this before going through my convoluted first response. ☺

Good Luck.

- - - - -
FixitMad


Return to posts index


Francois Blawat
Re: MP4s no longer opening in SV 9 & 12
on Mar 6, 2018 at 7:49:31 pm

[Madelyn]

I promise, this will be my last update. I remember now why I thought it was an Administrator issue. Performing a Google search, I came upon this article that I read sometime ago: https://blog.jongallant.com/2013/02/sony-movie-studio-quicktime-error/

It basically has this process to fix the Quicktime Prompt error you are getting about The Sony QuickTime plug-in was not able to initialize the QuickTime components on your system. It appears that QuickTime for Windows is not properly installed. QuickTime files cannot be read or written without a full installation of the QuickTime version 7.1.6 or greater components, including the authoring components.

The Process:

Close out of any Open Vegas Pro program (Article talks about Vegas Movie Studio but this still applies to Pro)

Uninstall Quicktime

Reboot Computer

Install QuickTime from http://www.apple.com/quicktime/download/

Run Vegas Pro as Administrator from now on. Right Click the Vegas Pro icon and go to Compatibility Tab and click next to Run this program as an administrator

Click Apply

Click OK

Now try to drag the .mp4 to your timeline to see if Vegas Pro is now able to play the file.


Good Luck

- - - - -
FixitMad


Return to posts index

Madelyn Grey
Re: MP4s no longer opening in SV 9 & 12
on Mar 8, 2018 at 11:52:15 am

I feel like I must not be following the instructions correctly, because this suggestion never works for me. I right-clicked the SV icon and ran as administrator, and it wouldn't open my saved .veg file. But whenever I tried opening it as a new file/dropped it onto the track, it appeared as audio only. So when I click "run as administrator," I CAN finally drag it onto the track, but the video file itself isn't visible. I also didn't see anything about a Compatibility Tab? When I right-clicked the icon, I only found the "run as administrator" option. Is the compatibility tab possibly under My Computer somewhere, and I need to change it that way?

Also, in answer to one of your earlier questions, I actually haven't dled any codecs in years. So unless I accidentally dled some without my knowledge, there shouldn't be anything wrong other than my laptop is super old.


Return to posts index

Francois Blawat
Re: MP4s no longer opening in SV 9 & 12
on Mar 12, 2018 at 1:29:57 am

[Madelyn]

I forgot to ask you what version of Windows you have? But before you perform anything, let us check to make sure your Windows files are Not corrupt.

With no other programs running, open Command Prompt with Administrator rights. If you have Windows 10, Right-Click your start button and click RUN. If you have Windows 7, Left-Click your Start button and Click Run.

Under the box type in CMD and press Enter.

When the DOS box opens up, type sfc /scannow and press Enter

Let this process continue. It could take up to 20 min to complete.

If Windows found problems and fixed it, reboot your system.

If it did not find any errors, then you can continue.

***

To get to the properties of VP, right-click the Icon and select Open File Location and look for Vegas.exe or something similar.

You should then be able to follow the instructions previously mentioned about going to compatibility tab.

Good Luck.

- - - - -
FixitMad


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]