FORUMS: list search recent posts

Vegas Pro 15 GPU render

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aias Sotiropoulos
Vegas Pro 15 GPU render
on Feb 12, 2018 at 2:33:30 am

Hello, I have a problem with GPU rendering. I have followed every guide/video I could find. I have enabled GPU rendering in my settings. I can use the NV encoder, but my GPU is always around 0% usage during rendering (meanwhile I see people taking it to 50%+)... My GPU is Geforce GTX 1070 by Gigabyte, CPU is i3 - 2100 and I have 8GB RAM.


Return to posts index

Steve Rhoden
Re: Vegas Pro 15 GPU render
on Feb 16, 2018 at 6:25:00 pm

I gave up on Vegas GPU integration long ago. I have better performance and a stress free workflow
leaving everything GPU out of my edits and turning it off in Vegas completely, Leaving all focus to
CPU Processing and the betterment of such.

Sorry i couldn't help the way you intended!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Aias Sotiropoulos
Re: Vegas Pro 15 GPU render
on Feb 16, 2018 at 8:33:46 pm

It's just so weird... I do not understand how come other people with exactly the same card as me can render with GPU and mine does not work. I tried EVERYTHING. There is no answer in google.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]