FORUMS: list search recent posts

Vegas Pro 15 trial broke my Vegas Pro Suite 13 installation

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Thibault
Vegas Pro 15 trial broke my Vegas Pro Suite 13 installation
on Feb 7, 2018 at 9:45:24 pm

Hi Folks,

Was humming along without a hitch on Vegas Pro Suite 13 for sometime, but have an upcoming project with a 10-bit 422 ProRes HQ deliverable, so I installed the Vegas Pro 15 trial to see if that version will work for the new deliverable, but it promptly broke my VPS 13 installation.

When opening VPS 13 projects in VP 15, Sony audio plug-ins were not recognized, apparently renamed after the acquisition circa VP 14. Problem is, my saved VPS 13 projects do not open in VPS 13 anymore either, the plug-ins having been renamed no longer recognized.

I uninstalled the VP 15 trial, but that didn't help. Tried uninstalling and reinstalling VPS 13 (build 453 and 545) and that didn't work either. Now when I try to launch VPS 13 it asks for the serial number, which no longer activates. ☹

What started as taking a look at the latest version to possibly upgrade has turned into a complete cluster. I have a deadline to render a feature project saved in VPS 13, but now can't even get VPS 13 to work anymore since installing the VP 15 trial.

Any suggestions/assistance you might be able to provide would be greatly appreciated!


Return to posts index

Nigel O'Neill
Re: Vegas Pro 15 trial broke my Vegas Pro Suite 13 installation
on Feb 8, 2018 at 9:05:31 pm

Have you tried a Windows system restore to just before the VP15 installation?

My system specs: Intel i7 7700k 4.20 GHz, GTX570, 16GB RAM, Gigabye Z170 HD3, Vegas Pro 12 (x64), Windows 10 x64 Pro, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index

Andrew Thibault
Re: Vegas Pro 15 trial broke my Vegas Pro Suite 13 installation
on Feb 8, 2018 at 9:10:33 pm

Unfortunately, I don't have any restore points predating the VP 15 trial installation.


Return to posts index


Andrew Thibault
Re: Vegas Pro 15 trial broke my Vegas Pro Suite 13 installation
on Feb 8, 2018 at 10:02:38 pm

As another possibility, I'm trying to generate an activation code from the MAGIX web site. However, it's asking for a Computer ID. Where do I find that?


Return to posts index

Andrew Thibault
Re: Vegas Pro 15 trial broke my Vegas Pro Suite 13 installation
on Feb 10, 2018 at 6:02:50 am

Magix support sent this recommendation, which worked like a charm...

In the Registry Editor, navigate to the following directory:

HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Sony Creative Software > [Program Name] > [Version Number] > License

In this case:
HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Sony Creative Software > VEGAS Pro > 13.0 > License

Right-click the License folder ONLY and select Delete. If prompted, confirm you wish to delete the folder.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]