FORUMS: list search recent posts

Video file exported from Vegas corrupted after some time

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Juig
Video file exported from Vegas corrupted after some time
on Feb 4, 2018 at 1:15:28 pm

Hello,



here are the metadata of an mp4 video that was exported from Sony vegas 11 pro on Windows 7 ultimate. The video file played fine in all video players after the export, everything seemed alright.

However after a few months I wanted to open the video and found out that it was somehow corrupted. All the metadata is still there, but the video cannot be opened by any video player (VLC only shows black screen, no audio is played), and cannot be imported into any NLE software. This is the second time this has happened to me.

Each time the exported video was over 1 hour and 30 minutes long, each time it was exported with similar mp4, h264 settings, each time it was exported from vegas, and each time after a certain amount of time it went corrupted. I did nothing special with the file except I moved it from one location on the local hard disk to antoher location. Could that be the cause of this?

The export settings were the following:

MainConcept AVC/AAC

Video settings:

Frame size: HD 1080p (1920x1080)
Profile: Main
Frame rate: 25.000 (PAL)
Allow source to adjust frame rate.
Field order: None (progressive scan)
Pixel aspect ratio: 1.0000
Nuber of reference frames: 1
Constant bit rate: 28 000 kbps
Encode mode: Render using CPU only
Enable progressive download.

Audio settings:

Sample rate (Hz): 48 000
Bit rate (bps): 320 000

Thank you,

Juan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]