FORUMS: list search recent posts

VEGAS 14 - Bad quality after render to YT

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lukas Samson
VEGAS 14 - Bad quality after render to YT
on Dec 31, 2017 at 10:19:03 am

Im trying everythink. Original video looks great. My videos are rly bad quality on Youtube after upload - pixelation even on 1080p. I tryied every render setting, read tons of forums and articles. no changes. I find 1 think with recompression of youtube, their codec is vp9. And i was like ok. I need to let them compress to their codecs. I find out how to do it. No changes in quality. Then i changed from chrome to new mozilla and look at this! The same video on diffrent browser have diffrent codecs?! Whaaaaat? even diffrent colors and saturation 😃 WTF is going on!

Original on windows:
https://imgur.com/0nqyA2Y

Chrome VP9:
https://imgur.com/LznlO2d

Mozilla AVC:
https://imgur.com/t5eMPKc

Anyone anderstand what is going on? How to improove quality, and fix that? I see many very good, sharp quality videon on youtube.. maybe its vegas issue? Maybe should change to Premiere? Any experiences?


Return to posts index

Robert Strong
Re: VEGAS 14 - Bad quality after render to YT
on Jan 3, 2018 at 4:01:41 am

When you are viewing your video on YT, make sure to check the default resolution gear icon at the lower right of the player. Half the time mine default to 480 even on HD video.

robert

Videographer, editor
Refrigerated water cooled PC i7- 6950X.
Win 7 64 bit, 64Gb DDR4, Nvidia GTX580.
Sony HVR-Z5U, HVR- V1U, HVR-A1U, HDR-HC3.
Canon MK2 5D, SX50HS, GoPro Hero2.
Nikon CoolPix P510


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]