FORUMS: list search recent posts

Inbetweens during rendering only displaying every other horizontal pixel?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Riley
Inbetweens during rendering only displaying every other horizontal pixel?
on Dec 24, 2017 at 1:42:11 am

This one is a little hard to explain, so here's a picture for reference:



For some reason, it renders as this odd, every-other-pixel kind of way during the inbetweens of the frames. It has never done this before, and I would like to know what causes this so I can make it render normally again.


Return to posts index

Graham Bernard
Re: Inbetweens during rendering only displaying every other horizontal pixel?
on Dec 24, 2017 at 6:03:03 am

Please do screengrabs of the following:
  • What are your project Settings?
  • What is your MediaInfo?
  • What are you rendering to?


* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Eric Clinch
Re: Inbetweens during rendering only displaying every other horizontal pixel?
on Dec 24, 2017 at 8:12:45 am

Presumably your screenshot was taken during rendering? My impression is that not every frame is shown while you are rendering so it's not representing what the render will be. Was the rendered file okay?


Return to posts index


Russ Froze
Re: Inbetweens during rendering only displaying every other horizontal pixel?
on Dec 25, 2017 at 8:03:37 am

Looks like interlacing to me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]