FORUMS: list search recent posts

Sharp pixels Pixelart

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nate Krämer
Sharp pixels Pixelart
on Dec 2, 2017 at 11:47:02 am
Last Edited By Nate Krämer on Dec 2, 2017 at 8:45:32 pm

Hey!

Well, a few days ago, i had to reset my PC. No data was lost, but all the settings in Sony Vegas.

Because i like Pixel-style-videos, i used to use a setting where even very small images stayed sharp when zoomed in on them.

How it used to look:

How it looks now:


The Paper-Picture in the background has a 700ish-Resolution, the guys in the foreground are 32 Pixels. I completely forgot how i did that... I just remember that it really stressed me out. (And that it had something to do with rendering it as Draft... tried it, but nothing.) Anybody who can help?

Thanks in advance

Nate


Return to posts index

Marco Baer
Re: Sharp pixels Pixelart
on Dec 20, 2017 at 5:37:43 pm

Try using preview/render setting "Draft".


Return to posts index

Nate Krämer
Re: Sharp pixels Pixelart
on Dec 22, 2017 at 11:01:11 pm

Thanks for the answer. Unfortunately, that was the first thing I tried but didn't work. ☹

I know "draft" is using (or should use) nearest-neighbor interpolation for scaling instead of bicubic (which is default I think). But it looks just as blurred as with "best"-settings.


Return to posts index


Marco Baer
Re: Sharp pixels Pixelart
on Dec 23, 2017 at 11:13:51 am

Actually "Draft" uses point sampling and should not result in blurred scaling.

Is it blurred in the preview or is the rendered result blurred (as for the render it would need same setting to be used in the render window)?

Could you share a download to the original source file?


Return to posts index

Nate Krämer
Re: Sharp pixels Pixelart
on Dec 23, 2017 at 2:57:29 pm

Preview and the rendered result are both blurred (Preview set to Draft and for rendering setting project>Video rendering quality>"Draft")

Do you mean the picture? Of course.



Return to posts index

Marco Baer
Re: Sharp pixels Pixelart
on Dec 23, 2017 at 3:07:01 pm

Oops, yes, blurry here, too. And can't find a setting to overcome.


Return to posts index


Marco Baer
Re: Sharp pixels Pixelart
on Dec 24, 2017 at 11:29:38 am

I was almost sure it once worked here with preview/render setting set to "Draft". And I now realized it actually does but only if GPU acceleration is turned off in "Options/Preferences/Video".


Return to posts index

Nate Krämer
Re: Sharp pixels Pixelart
on Dec 30, 2017 at 7:20:57 pm

Oh my gosh, it worked! How did you find out?

Thank you so much! (And an extra happy new year 😃)


Return to posts index

Marco Baer
Re: Sharp pixels Pixelart
on Dec 31, 2017 at 12:30:12 pm

" How did you find out?"

I just was sure it worked some days before thus I tried everything which affects video processing.

Happy New Year!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]