FORUMS: list search recent posts

Video not appearing in timeline

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christine Clark
Video not appearing in timeline
on Sep 23, 2017 at 2:05:10 am

Hello,
I am a user of Sony Vegas Pro, version 13, and recently I have come across a problem. When I import an MP4 video and attempt to play it back, the video will show up in the preview and the audio will work just fine but it will display as only an audio-track instead of both the audio track AND video track. Therefor I am unable to add effects, lower opacity, or greenscreen the video which is rather inconvenient. This happened very suddenly whilst editing; I was not interfering with the program in any other way. Thank you for all future replies.


Return to posts index

Bruce Richard
Re: Video not appearing in timeline
on Sep 23, 2017 at 3:14:38 am

Maybe possibly drag the preview window up, (or use the adjustments at the far right of the "track window" to shrink it down enough to see both tracks/bring the video track into sight) there may not be enough room to see both the audio and video track? I'm thinking they are both there, one is just hidden, in this case, the video.

Not saying that that is the answer, but that it could be the issue....

Good luck


Return to posts index

Francois Pénzes
Re: Video not appearing in timeline
on Sep 23, 2017 at 3:17:30 am

Hi Christine

Can you post a Media Info of your MP4 ?

https://mediaarea.net/download/binary/mediainfo-gui/0.7.99/MediaInfo_GUI_0....

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]