FORUMS: list search recent posts

3 weeks, first impressions with MVP 15?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Francis
3 weeks, first impressions with MVP 15?
on Sep 17, 2017 at 11:40:23 pm

Hey All,

Curious with everyone's initial reactions to the new version. I have not tried it yet (just finished up 3 MAJOR projects Friday and didn't have time/desire too).

So what's the good, what's the bad?

I know I am disappointed in Mercali not being part again....other observations, opinions?

Thanks in advance!

Xavier (Scott) Francis
Mind's Eye Audio/Video Productions


Return to posts index

Mike Kujbida
Re: 3 weeks, first impressions with MVP 15?
on Sep 18, 2017 at 2:23:34 am

I'm still deciding whether or not to buy it.
This rather long thread has a lot of user feedback.
https://www.vegascreativesoftware.info/us/forum/vegas-pro-15-build-177-gene...


Return to posts index

Graham Bernard
Re: 3 weeks, first impressions with MVP 15?
on Sep 18, 2017 at 9:11:42 am

Sure, there is stuff to angst-over. But, the list of User uses is stunningly productive. One that is a small thing but just now I swept through my ideas truly at a Grazie-pace, is the FREEZE FRAME. It's has been cunningly put together that you can feel the presents of past Users' comment being made real.

This is rough rough from me, but it uses FF I think to great effect:







* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Bob Mark
Re: 3 weeks, first impressions with MVP 15?
on Sep 18, 2017 at 12:24:17 pm

I have been unable to get BCC 3D Objects unit to work, and slo-mo is not so hot. So far, not a great start for me.

Bob


Return to posts index

Nigel O'Neill
Re: 3 weeks, first impressions with MVP 15?
on Sep 19, 2017 at 10:46:27 am

Initially wouldn't load until I reinstalled SETMW.

Hasn't been stable during simple scrubbing of the timeline, but I haven't tried the so4compoundplug.dll workaround. Unfortunately, my main plug-in VASST Ultimate S Pro 4.x is not working. Waiting patiently for John Rofrano to update the installer * hint * hint * nudge * nudge * - John, if you are reading this post :-).

Preview seems improved.

My system specs: Intel i7 7700k 4.20 GHz, GTX570, 16GB RAM, Gigabye Z170 HD3, Vegas Pro 12 (x64), Windows 10 x64 Pro, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index

Nigel O'Neill
Re: 3 weeks, first impressions with MVP 15?
on Sep 19, 2017 at 10:49:57 am

Sorry, forgot to add that autosave does not appear to well...autosave. That's a big negative for me.

My system specs: Intel i7 7700k 4.20 GHz, GTX570, 16GB RAM, Gigabye Z170 HD3, Vegas Pro 12 (x64), Windows 10 x64 Pro, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index


Scott Francis
Re: 3 weeks, first impressions with MVP 15?
on Sep 19, 2017 at 1:28:24 pm

Yeah, I'm just really getting tired of VP being so buggy and not being able to preview like I need to.

I have two systems (Mac Pro 12 core, 32GB RAM Radeon HD 7980 (3gb) and i7 4970 with 32 GB RAM and GTX 1080 (8GB) both running Win 7 Ultimate off of SSD drives) and both will fail renders more often than not. I usually need to use Mercalli in 14 and now that's gone (unless I buy it outright) from 15.

I watched rendered video and see bad cuts that I didn't notice in editing (preview set to best-full and running at full FPS all re-sampling disabled) as it seems playback isn't REALLY showing everything.

So I just really need editing software that WORKS..... hoping (as is often the case with Vegas) that THIS update is the ONE....not sure if it is in VP15 or not. Will wait for the bugs to be fixed as I look into other NLE's.

Xavier (Scott) Francis
Mind's Eye Audio/Video Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]