FORUMS: list search recent posts

Empty frame between every clip

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stefan Schramm
Empty frame between every clip
on Sep 17, 2017 at 1:06:57 pm

Hi all,

I normally grab all mp4 clips in Explorer and drop them into the timeline to start editing.

This has always worked well for me, but for some reason Vegas now adds an empty frame between every clip which of course creates a black blip. I am not the only one who uses this machine, but nobody remembers having done something that makes this happen.

Any idea why this is happening and how I can avoid it? I am getting tired of moving every clip manually end-to-end.

Thanks,
Stefan

Vegas 12, Windows 7 Professional


Return to posts index

Graham Bernard
Re: Empty frame between every clip
on Sep 17, 2017 at 1:41:25 pm

[Stefan Schramm] "but for some reason Vegas now adds an empty frame "
Do you really mean an empty frame or an extra empty timecode gap? Give us a Screengrab.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Graham Bernard
Re: Empty frame between every clip
on Sep 17, 2017 at 1:57:37 pm

[Stefan Schramm] "but for some reason Vegas now adds an empty frame "
Do you mean empty frame or an extra empty timecode gap? Give us a Screengrab.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Graham Bernard
Re: Empty frame between every clip
on Sep 17, 2017 at 2:38:04 pm

Check each and everyone of your MP4s have the same format. I have a bunch of HandBrake MP4s and they have different framerates.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Stefan Schramm
Re: Empty frame between every clip
on Sep 19, 2017 at 8:00:56 am

Hi Graham,

sorry for not replying sooner.

A screen grab would only show black, so no need to post it here, I suppose. There simply is a tiny gap in between every clip. And yes, all clips have the same specs. They were all dragged (CTRL-A) into the timeline after they came straight out of the camera (also a Sony). So they have not been messed with in any way.

Btw, today it did not happen. It wasn't a one-off, though, since I've seen it happen before. Perhaps it is hit and miss and has to do with whatever else is going on in the system at the time, phases of the moon...

Stefan

Vegas 12, Windows 7 Professional


Return to posts index

Graham Bernard
Re: Empty frame between every clip
on Sep 19, 2017 at 8:03:57 am

[Stefan Schramm] "phases of the moon..."
There's an app for that!

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Stefan Schramm
Re: Empty frame between every clip
on Sep 19, 2017 at 3:05:20 pm

I have the app, but it did not fix the timeline problem!

11699_timeline.jpg.zip

I just started a new project and dropped 13 clips into the timeline. Six of these edits show a gap like in the screen shot. The remaining ones are fine.

Stefan

Vegas 12, Windows 7 Professional


Return to posts index

Marco Baer
Re: Empty frame between every clip
on Sep 19, 2017 at 4:52:52 pm

I can't open that screenshot file, that link doesn't work.

Chances are the frame rate of your media does not match the frame rate of your project thus it wouldn't quantize to frames. So one thing you could try is to ensure your project setting (and especially the frame rate!) does exactly match your media settings.


Return to posts index

Marco Baer
Re: Empty frame between every clip
on Sep 18, 2017 at 11:04:58 am

Which build of Vegas Pro 12 do you use?


Return to posts index


Stefan Schramm
Re: Empty frame between every clip
on Sep 19, 2017 at 3:06:21 pm

It is build 670, 64 bit.

Vegas 12, Windows 7 Professional


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]