FORUMS: list search recent posts

Pro 14 - unexplained loss of quality in lens correction etc

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Holt
Pro 14 - unexplained loss of quality in lens correction etc
on Aug 21, 2017 at 6:07:29 am

Briefly, I am recording in 4K (Sony X3000) and doing some lens corrections, specifically using the Sony Deform (to introduce about 5% pincushion to counter the camera's barrel) and then using the track motion feature to zoom in just enough to crop off the four dark bits.

Then I render to 1080P. So only 1/4 of the pixels are being used in the output. So there should be no visible loss of resolution.

The problem is that there is a huge loss of resolution. It doesn't matter what output codec I use.

I have also tried the NewblueFX Lens Correction but it is just as bad, and actually doesn't do a correct correction (it might work for some specific cameras) and introduces corner artefacts. I have contacted them but they don't really understand...

I get a much better result shooting in 1080P and forgetting about the geometric stuff, and accepting a bit of barrel, which on the X3000 is not bad; much less than any other action cam. Especially as the 1080P is 60fps whereas 4K is limited to 30fps, and the smoothness is subjectively very nice.

Can anyone think of anything obvious?

Some pics. Original 4K footage, screenshot from 100% zoom
http://peter-ftp.co.uk/screenshots/2017-08-17_085244.jpg

Rendered to 1080P, screenshot from 100% zoom
http://peter-ftp.co.uk/screenshots/2017-08-17_085436.jpg

Screenshot from original 4K, 50% zoom. This to me looks noticeably sharper than the one above
http://peter-ftp.co.uk/screenshots/2017-08-17_085708.jpg

A would appreciate any comments.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]