FORUMS: list search recent posts

Vegas Pro 14 not rendering or crashing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicola Bray
Vegas Pro 14 not rendering or crashing
on Aug 11, 2017 at 4:52:06 am

I installed Sony Vegas Pro 14 in early March and it worked very well until recently. It has lately been crashing and it won't render.



I have
- Restarted my computer
- turned .Net on and off
- Updated windows
- reinstalled SVP three times
- tried seeing if it was the project i was working on, or if it were new files
and pretty much everything else said online.

I am also not the administrator of the computer and am not sure how to be so. If anyone has any ideas, it would be much appreciated.


Return to posts index

Steven Larson
Re: Vegas Pro 14 not rendering or crashing
on Aug 11, 2017 at 6:05:39 pm

I wish I could help, but I'm having the same problem. I had an urgent project so I had to do it in sections. It was very tedious. I ended up with about eight or so sections for a 30 minute project. I'll be interested in any helpful comments you get.


Return to posts index

Nicola Bray
Re: Vegas Pro 14 not rendering or crashing
on Aug 12, 2017 at 3:49:56 am

Update:
I've turned GPU off and it still keeps crashing and won't render.


Return to posts index


Alan Smith
Re: Vegas Pro 14 not rendering or crashing
on Aug 15, 2017 at 4:39:09 am

My knowledge is pretty basic but since you haven't gotten a response, I will throw something out there because I recently had an issue similar to yours. Maybe it will help find a fix. I had upgraded from Windows 7 to 10 and done a complete "clean-out" and re-install of all software. Vegas Pro 14 worked for editing but when I would hit the render button, nothing would happen, just the spinning blue circle. In addition, I couldn't get Adobe After Effects to open at all. But all other programs opened and functioned fine. Here is the short version: we unhooked the C: drive and then hooked it back up and all works now. The longer version is that I tried all the steps you tried, finally called in a computer expert, he couldn't find the problem. After working on it for a couple of hours, he decided to clone my C drive to a SSD he had and take it home to work with it on his computer. Once he cloned the C drive, he decided to plug the SSD into my computer just to see what it would do. Vegas render worked and After Effects worked. He then decided to plug my C drive back in and everything worked and has been working ever since. Go figure. Neither of us know why, maybe connectors not quite connected fully, we don't know. But, since my issues seems similar to yours, I thought I would put it out there and see if it can help. Hope it does even though I can't answer as to why it worked.


Return to posts index

Alex trab
Re: Vegas Pro 14 not rendering or crashing
on Aug 15, 2017 at 4:42:38 am

I'm having this exact same issue with Vegas Pro 14...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]