FORUMS: list search recent posts

Cursor doubles in Size whenever I hover over the Timeline

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Devon Tillman
Cursor doubles in Size whenever I hover over the Timeline
on Aug 7, 2017 at 9:02:27 pm

Hello there people.
I have been dealing with an Issue that I wasn't able to fix yet. I didn't find any help on google, Youtube whatsoever, that's why I'm trying my luck here.
For some reason my Cursor is bigger and more pixelated than normally whenever I hover over the timeline. I'm wondering if there is actually a fix to permanently change it back into a tinier cursor. It only occurs while being in Vegas. All the other Software I'm using appears to have a "normal" cursor.


Return to posts index

Francois Blawat
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 1:46:32 am

Devon,

I think it would be helpful if you listed what version of Vegas you are using and what version of Windows you are on. I know of Cursor issues under Windows, but I think version numbers would help.

- - - - -
FixitMad


Return to posts index

Devon Tillman
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 10:21:13 am

I'm using Vegas Pro 14 (Build 161) whilst being on Windows 10 (Version 1703 Build 15063.502)

Hope this helps.


Return to posts index


Francois Blawat
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 4:09:51 pm

Devon,

Since Windows 10 is a "Service" now, do you know if you had this issue when you were using Windows 10 Build 1607 or 1511? Build 1703 was recently released and I know Microsoft is trying to get systems updated to this build but I have been blocking that until bugs have been worked out. The other question is, have you reset your Vegas settings back to Default to make sure there is not something going on with the Vegas software? I know other users have complained about certain pieces of software not working correctly under Windows 10 build 1703 but working fine under Build 1607 / 1511.

Thanks

- - - - -
FixitMad


Return to posts index

Devon Tillman
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 4:23:12 pm

I have set Vegas to default around 15 times.

After that I was uninstalling and re-installing the Software. It worked properly for one sitting until I shut down my computer and restarted it to check if it still occurs. (it did)

I remember having no trouble around 4 to 5 months ago. I'm not sure if it was while having the 1511 or 1607 build.


Return to posts index

Francois Blawat
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 5:46:02 pm

Devon,

Please let Magix tech-support know so they can also look to see if Microsoft "broke" something.... If you had another system with Windows 10 Build 1607 to test with, but not all users have extra systems to mess around with.

- - - - -
FixitMad


Return to posts index


Mike Kujbida
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 5:59:20 pm

Vegas is up to build 270. Download and install this version to see if it solves your problem.
https://www.vegascreativesoftware.info/us/forum/vegas-pro-14-update-7-build...


Return to posts index

Devon Tillman
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 8, 2017 at 6:46:41 pm

I have tried build 270 already. It sadly didn't change a thing for me. It might be a problem with Windows itself.

I restarted my Pc since there was just an update again. After opening Vegas, I saw, that my cursor is normal again. Let's see for how long!


Return to posts index

Devon Tillman
Re: Cursor doubles in Size whenever I hover over the Timeline
on Aug 9, 2017 at 12:23:45 pm

Just as I assumed, After the restart of my PC it changed back into a big cursor. It might be Windows itself doing this. Welp.. Time to find a way to maybe get my Pc back to another build!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]