FORUMS: list search recent posts

Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lord Porongus
Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 2, 2017 at 11:26:26 pm

Just as the title says. I have some old projects that crash upon being opened. I know the solution is to reinstall those plug-ins, but sadly I don't have them anymore.

Thing is I never even used the plug-ins at any point of the editing. Any solution that doesn't involve reinstalling those plug-ins?


Return to posts index

Graham Bernard
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 3, 2017 at 5:32:18 am

[Lord Porongus] "Any solution that doesn't involve reinstalling those plug-ins?"
In Preferences, if the plugs were VSTs, you could try Rescanning your VST plugins folders. But, if you are sure you don't have them anymore then this won't help. However, if you didn't use them, in this old project, this may still point to VSTs not being locatable. Was this old VEG created on the same PC? Have you needed to change out drives? Is anything you can think of that would "misdirect" VP trying to locate the VST?. Another thought that IF it is that old it could be another type of plugin. Dunno, but I think you should still be able to open the VEG.

Look in your VST folders to determine that they are AWOL. Do a GLOBAL search through a Windows Tool that allows you to do this. I use FileSearchy, great WinApp. Recently I had to find a bunch of iZotope VST plugins that had gone AWOL. I truly knew they were on my PC, so I was working from a position of knowledge!

As I'm not aware of a way to stop Vegas from searching for Plugs on loading, you may still need to download them. You could try the Factory reset?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Lord Porongus
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 3, 2017 at 6:41:49 am

Oh my bad! I forgot to mention the fact that I formatted my PC. I'm so sorry.

That's the problem. I used the same version of Vegas to edit those files. The only difference back then was that I had those plugins installed.


Return to posts index


Graham Bernard
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 3, 2017 at 7:10:58 am

[Lord Porongus] "I forgot to mention the fact that I formatted my PC."
😂 yup, that'll do it.

However, I've thought in the past, and now you've reminded me, that a VEG should still be available to be opened, albeit without the Plugs that were used. A bit like having deleted Media that remains offline. I don't see why not have Vegas being able to be opened. I'm sure it's code stuff, but there again THAT could be redesigned to cope with just this situation. People change stuff-out. Vegas is for creatives. We're known for experimenting. We're also known for formatting drives 😉.

Would you now download the AWOL plugs?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Lord Porongus
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 4, 2017 at 1:46:09 am

I would prefer not to do that. But if it is the only way to open my projects, then I will.

Thing is I have some other projects I should start working on, and I don't want to "infect" my new projects with this issue and drag the problem.


Does this info help?

Problem Description
Application Name: VEGAS Pro
Application Version: Version 14.0 (Build 161) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: D:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\compoundplug\compoundplug.dll
Fault Address: 0x00007FFE5124A1C0
Fault Offset: 0x000000000022A1C0

Fault Process Details
Process Path: D:\Program Files\VEGAS\VEGAS Pro 14.0\vegas140.exe
Process Version: Version 14.0 (Build 161) 64-bit
Process Description: VEGAS Pro
Process Image Date: 2017-08-02 (Wed Aug 02) 21:09:36


Return to posts index

Graham Bernard
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 4, 2017 at 5:03:27 am

[Lord Porongus] "Does this info help?"
Somewhat, yes.
[Lord Porongus] "Application Version: Version 14.0 (Build 161) 64-bit"
I notice your are still on the primary release Build of VP14, Build 161 - we're now on Build 270. This was issued on 6/26/2017.
[Lord Porongus] "Fault Module: D:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\compoundplug\compoundplug.dll"
Erm.... Can you do a search for those errant Plugs? Just see if they are or aren't on your system?

So, thinking back, what was the history leading to your need to reformat that drive? Install VP14 then format drive? Format drive and then install VP14?

I'm not saying that it would help with the Plug thing, but would you consider installing the latest Build 270? It was posted on 6/26/2017.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Lord Porongus
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 4, 2017 at 11:58:16 pm

Oh no. I always thought he Vegas installer would download the latest build. My mistake. I will check on the latest build and also that missing plug. Thanks!


Return to posts index

Lord Porongus
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 5, 2017 at 11:05:30 pm

Hello! Just wanted to let you know that updating my build solved my issue, thanks a lot!

I had to format my drive due to personal reasons (space, junk, etc.) and I usually have an external drive where I store all my installers. I had the Vegas installer inside (size was 4 MB, so it had to download and install) but I never realized and currently can't even understand why it downloads and installs such an old build.

I can now open my projects. It still shows a warning telling me that some plugins are missing, but Vegas doesn't crash anymore and lets me continue with my work.

Thanks again!


Return to posts index

Graham Bernard
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 6, 2017 at 5:20:25 am

You're welcome. I'm no programmer, just a Vegas Grunt! I was depending on that not finding Plugs shouldn't have stopped Vegas from loading, and then seeing the Build number and adding all this to the drive formatting.

BTW, whilst it was installing did you notice any call outs to Microsoft to install an updated .Net Framework and/or Redistributable? I've noticed this occuring and maybe have also shaken loose a much needed function.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Lord Porongus
Re: Can't open some old projects because my previos version of Vegas 14.0 had some plug-ins
on Aug 6, 2017 at 11:39:46 pm

Nope. Didn't notice a thing. Probably due to the fact that I have already installed them in the past.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]