FORUMS: list search recent posts

Sony Movie Studio 13 takes a long, long time to open project . . .

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff David
Sony Movie Studio 13 takes a long, long time to open project . . .
on Jul 31, 2017 at 9:15:05 am

I have a project in Sony Movie Studio 13 that takes a long, long time to open.

How long? Well currently twenty minutes have gone by and it still didn't open.

Many of the clips are on an external, 5 Terabyte drive that has 1.79 tb of space used.

I don't think that is the problem though, as in the past the same project would only take a minute or so to open.

I don't think the problem is my computer as I have a quad core i7 and as mentioned, it never use to take so long to open.

I will also post this question on Magix support - and see what they say. Assuming they offer support.

Thanks for any help!

Lenovo quad core i7 16gb of ram, Windows 8.1 MS 13 64 bit Thumbnail is view out of the Olde North Church window where the signal lanterns were hung, as in, "1 if by land 2 if by sea" looking across the Charles River to the Charlestown Naval Yard where rebels awaited the signal April 18th, 1775.


Return to posts index

John Rofrano
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 1, 2017 at 12:02:46 pm

[Jeff David] "Many of the clips are on an external, 5 Terabyte drive that has 1.79 tb of space used. "
How is that drive connected to your computer? USB 2? USB 3? eSATA? Firewire? Thunderbolt? The connection will make a big difference in performance.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Jeff David
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 2, 2017 at 12:50:31 pm

The Seagate cloud external drive is connected to my computer via an ethernet cable.
I ran windows defender and found I had a virus. Maybe that was the problem. The virus has been removed. Today, it did not take as long to load, although it still took awhile.
At one point I added a lot of additional clips to the Seagate personal cloud drive and ever since then it seems to take way longer to load.
I went from about 1 terabyte to close to 2 terabytes and that is when I noticed it got slower.
Is having 2 terabytes of clips on an external drive the problem?

Lenovo quad core i7 16gb of ram, Windows 8.1 MS 13 64 bit Thumbnail is view out of the Olde North Church window where the signal lanterns were hung, as in, "1 if by land 2 if by sea" looking across the Charles River to the Charlestown Naval Yard where rebels awaited the signal April 18th, 1775.


Return to posts index


John Rofrano
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 2, 2017 at 5:40:11 pm

[Jeff David] "The Seagate cloud external drive is connected to my computer via an ethernet cable. "
There's your problem. Your ethernet is probably too slow. USB 3.0 is about 640MBps while 1 gigabit ethernet is about 125MBps (theoretical). That's without any other traffic on your LAN. You really need to move to locally attached USB 3.0 drives. You'll see a big improvement in performance. I wouldn't attempt editing video over a LAN unless I had a dedicated fibre channel connection.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Jeff David
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 3, 2017 at 12:26:23 am

Wow. I’ll have to look into getting one of those USB 3.0’s. I am not sure if this pertains but I did a speed test and I have 222 mbps download and 12 mbps upload. I pay my internet provider $10 extra for “blast”.

Lenovo quad core i7 16gb of ram, Windows 8.1 MS 13 64 bit Thumbnail is view out of the Olde North Church window where the signal lanterns were hung, as in, "1 if by land 2 if by sea" looking across the Charles River to the Charlestown Naval Yard where rebels awaited the signal April 18th, 1775.


Return to posts index

John Rofrano
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 3, 2017 at 11:47:24 pm

[Jeff David] "I am not sure if this pertains but I did a speed test and I have 222 mbps download and 12 mbps upload. I pay my internet provider $10 extra for “blast”."
This has nothing to do with it. Your internal LAN access never reaches the Internet and so it isn't affected by the speed of your ISP connection.

You should perform a speed disk test to see what throughput your drives are getting. I'm on a Mac so I use Blackmagic Disk Speed Test. I believe they have a Windows version as well if you search their web site. It may be included in some of their driver downloads.

The only real way to determine how fast your remote drive is, is with disk benchmark software. Crystal Disk Mark is also good one for Windows users. I think you will find a big difference in speed between your ethernet drive and a USB 3.0 connected one. I would be surprised if your Seagate drive didn't have a USB 3 connection on the back. All you would need is a cable to test it (assuming your PC has USB 3).

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index


Jeff David
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 4, 2017 at 12:35:20 am
Last Edited By Jeff David on Aug 4, 2017 at 11:04:39 am

Thanks again John. Another great education!

Prior to having the Seagate personal cloud drive, I DID use external drives that connected to my computer via USB. They got all filled up. Not knowing the ethernet cable was NOT the way to go, I bought the Seagate personal cloud and put all of my clips on there and backed them up to Onedrive too.

However, in the future, I can go back to using the Usb 3.0 drives.

I understand you are saying the ethernet is why I have intermittent issues with recording so I'll definitely record to the USB 3.0 moving forward.

I found out the reason my computer was so slow the other day when I made a post about the Sony projects taking a long time to open, was I had a virus but I got rid of it w Windows Defender. Projects still open slow but that should be fixed when I go back to using the usb 3.0.

Thanks!

Lenovo quad core i7 16gb of ram, Windows 8.1 MS 13 64 bit Thumbnail is view out of the Olde North Church window where the signal lanterns were hung, as in, "1 if by land 2 if by sea" looking across the Charles River to the Charlestown Naval Yard where rebels awaited the signal April 18th, 1775.


Return to posts index

Jeff David
Re: Sony Movie Studio 13 takes a long, long time to open project . . .
on Aug 4, 2017 at 12:36:46 am
Last Edited By Jeff David on Aug 4, 2017 at 11:06:54 am

I meant, "another great education.

Lenovo quad core i7 16gb of ram, Windows 8.1 MS 13 64 bit Thumbnail is view out of the Olde North Church window where the signal lanterns were hung, as in, "1 if by land 2 if by sea" looking across the Charles River to the Charlestown Naval Yard where rebels awaited the signal April 18th, 1775.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]