FORUMS: list search recent posts

Image Issue

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ansh Gujral
Image Issue
on Jul 21, 2017 at 6:12:28 pm
Last Edited By Ansh Gujral on Jul 22, 2017 at 6:08:29 am

Hey guys, first post here and I need some help. I posted it to Reddit and no reply. The problem is that the cut part of this image loops it across the sides. How to fix it ? Happens with videos too. Help please.

Here's image link - http://imgur.com/JM4cT1N

Thanks.

EDIT: I am using Sony Vegas 13.


Return to posts index

Francois Pénzes
Re: Image Issue
on Jul 22, 2017 at 9:36:01 pm

Hi Ansh

Can you post MediaInfo of your original file ?

https://mediaarea.net/en/MediaInfo

Cheers !

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

Andrew Lenczycki
Re: Image Issue
on Jul 23, 2017 at 5:57:04 pm

How many tracks do you have? Do you have multiple tracks of virtually the same event or "clip" stacked directly over one another? It appears that the smaller picture you see is coming from an "upper" track that is "in front" of the video behind it (and below on another track). The reason you are seeing it around the edge seems to be because you have set the "Track Motion" for the upper track to "3D Source Alpha" instead of the default "Source Alpha". Putting that track into 3D Source Alpha mode allows you to resize and move that event around on the viewing screen. One thing you may want to try is to select the left-most keyframe for this track (located towards the bottom of the Track Motion dialog box), then at nearly the top, select the Preset dropdown list and select Default. See picture describing all this below.



Andrew Lenczycki


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]