FORUMS: list search recent posts

Sony Vegas Pro 11 Generated/Text Media Issues

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Charles Draycott
Sony Vegas Pro 11 Generated/Text Media Issues
on Jul 18, 2017 at 3:11:32 pm

Hello there!

I've just joined the forums today to specifically get advice and help surrounding Sony Vegas, as I do a lot of video editing for my (very small) YouTube Channel.

I've got Sony Vegas Pro 11 (not 100% sure of the build number as I'm not at home while I write this) and have recently come across a couple of issues. Leading up to these issues I hadn't changed anything in regards to the software or plugins - I'd been using it as normal and not messed with the software itself.

The first one is that apparently some of the Audio plugins are missing - this only seemed to pop up once though - strange.

The MAIN one (and the reason for this post) is a huge error I'm having with Generated Media / Text Media.

Whenever I go to put subtitles over my footage or just make a title for example, I notice that on some occasions (I can't get my head round a specific condition that causes it) that some of the options and boxes in the "Edit Generated Media" window have red borders with a big red box through it that looks like a bounding box from Photoshop. When I go to edit the text, the preview screen goes completely red, and flickers red while the video plays, after editing. This causes it to crash eventually.

On some occasions when it has crashed upon reaching one of these seemingly corrupt Generated Media clips, there has been a loud popping, buzzing and even crackling noise. It really has me worried as it's stopping me editing anything at all.

The only thing I can think is that it's the amount of media in the project as I've got nearly 100 bits of footage - it had the odd issue crashing while importing the media at points...

Can anybody offer any pointers or troubleshooting ideas?

Many thanks in advance - I'm really desperate for some help.

Charles


Return to posts index

Aaron Star
Re: Sony Vegas Pro 11 Generated/Text Media Issues
on Jul 19, 2017 at 4:02:53 am

You should head over to https://www.vegascreativesoftware.info/us/news-forum/ and read some of the FAQs. Then post info your media and system specs.


Return to posts index

Charles Draycott
Re: Sony Vegas Pro 11 Generated/Text Media Issues
on Jul 19, 2017 at 7:37:07 am

Thanks for the pointer Aaron - I'll check it out - I'm just worried that I'll be going in circles because it's a very specific issue that I can't seem to find an answer for online.

I've found many issues similar, but never the exact one.

I'll let you know how I get on.

Charles "Chaz" Draycott
Motorsport and Aviation Enthusiast


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]