FORUMS: list search recent posts

Sony Vegas Pro 11 - Crash while rendering

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Liam Roder
Sony Vegas Pro 11 - Crash while rendering
on Jul 7, 2017 at 8:41:29 pm

I'm running Sony Vegas pro 11, its the latest one that still uses 32-bit. When trying to render a video i'm making it crashes right about at 5-7%, I have a lot of sped up footage in the video and 5% when the sped up footage starts to render. So i'm thinking it may have something to do with it. My cpu usage is at 100% when first starting the render but then slowly goes down to 30% up until the render reaches 5% which then it crashes.

My horrible specs:

AMD FX-4100 (4.0GHz) Processor

NVIDIA Geforce GTX 550 ti

6GB 2000MHZ RAM (but for some dumb reason windows doesn't want to install 64bit with my cpu so i'm stuck with 3.25GB and 32bit OS)

I've tried everything

- turning off GPU rendering

-turning off dynamic ram preview and setting rendering threads to 2

-even completely reinstalling vegas to no effect.

pls help


Return to posts index

John Rofrano
Re: Sony Vegas Pro 11 - Crash while rendering
on Jul 8, 2017 at 12:58:45 pm

What format is your source video? Vegas Pro 11 is quite old and might not handle newer video formats very well which could be your problem. The other problem may be that you are trying to do too much with only a 32-bit program which is limited to only 2GB of memory.

You can try rendering the sped video alone in a separate project, then drop the rendered video back into your main project. This will take the speed change out of the equation.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]