FORUMS: list search recent posts

Vegas adding sound-pop in audio-only file

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam rosenthal
Vegas adding sound-pop in audio-only file
on Jun 16, 2017 at 3:17:05 am
Last Edited By Sam rosenthal on Jun 16, 2017 at 3:17:20 am

I've had this problem for at least 8 years with Vegas. I am currently in PRO12 and it's happening again.

I'm working on audio (not video) the file I am discussing only has 8 stereo tracks.

Sometimes my editing sessions get gremlins in them, and audio pops will appear that aren't in my recorded material. The pops often happen at anchors (the blue squares for volume changes or the orange ones for pan changes). And they occur at the same time point, and are there every time i render the file. If I delete the anchor and replace it with an anchor in slightly different spot, the click goes usually (but not always) goes away. I am working on a 23 minute song. I'll do a render, hear clicks, go in and replace the anchor, re-render, and now those clicks (usually) are gone, but now there are new clicks that weren't there previously. Strangely, I found that the click sometimes happens with every channel muted. It's like vegas just "learms" that this time cue is suppose to have a click! Sometimes if I pull the volume to zero in every channel, but the one playing, the click goes away.

The three other sessions for this album are just fine. but this one track is annoying. I think I have a render that's click free. I will be brave and listen tommorrow.

Has anyone ever had this problem. Is there a way to "scrub" a file of old info that might not be present, but vegas is still hanging onto? I have no idea why this happened every now and then, to a song I am working on. Also note that I save successive versions of the edit. I am now on version #14. new file names each time. But the problem has gotten progressively worse over the months I am working on this track.

Sam

PRO12 Build 770
Running in Windows 7 on a Bootcamped Mac


Return to posts index

Paul Berk
Re: Vegas adding sound-pop in audio-only file
on Jun 16, 2017 at 9:01:14 pm

>> (the blue squares for volume changes or the orange ones for pan changes

Can you send a screen shot? I don't know what you mean by the blue square for volume changes? .. Are these volume envelope points ?


Return to posts index

Sam rosenthal
Re: Vegas adding sound-pop in audio-only file
on Jun 17, 2017 at 1:50:25 am

Hi Paul ---- Yes, these are the "anchors" for volume change envelopes.
A screen shot looks like any other vegas session. You cannot see the pops, because they are not in the audio tracks.



PRO12 Build 770
Running in Windows 7 on a Bootcamped Mac


Return to posts index


Paul Berk
Re: Vegas adding sound-pop in audio-only file
on Jun 17, 2017 at 2:33:41 am

Way back in Vegas 9.0, I saw a problem with audio "pops". The problem occurred when you did envelope points that were vertical drops. But that problem (as far as I know) does not exist in Vegas 12.

Do the "pops" you are getting sound anything like they did with the Vertical Drop problem in Vegas 9.0?

https://vimeo.com/5833826

I cannot reproduce your problem. Are you able to reproduce the problem easily or is it more a random thing?


Return to posts index

Paul Berk
Re: Vegas adding sound-pop in audio-only file
on Jun 17, 2017 at 2:37:27 am

Sorry this link should work.



Return to posts index

Sam rosenthal
Re: Vegas adding sound-pop in audio-only file
on Jun 17, 2017 at 6:16:58 am

Hello.

Your video is set to private. The pops are not caused by 2 point headed straight down, if that's what "vertical drop" means. It's slow sloping curves.

The pops generally sound like "pfffft!" Not blasting loud (except for once in a while), but definitely still audible.

I cannot reproduce the problem, a file will get corrupted and then they occur. I have 3 tracks on this album. Two of them are fine, one has the problem.

I was finally able to kill all the pops, and render the song into a .wav file that has is useable. The problem isn't solved, just that it didn't create any new pops and I was able to finish my work (unless I have to go in and re-edit anything).

Has anyone else had this problem?

S

PRO12 Build 770
Running in Windows 7 on a Bootcamped Mac


Return to posts index


Paul Berk
Re: Vegas adding sound-pop in audio-only file
on Jun 17, 2017 at 1:59:49 pm

Sorry. I didn't realize the vertical drop video was private. I fixed that.

Do your pops sound the same as the ones in my video? Your problem seems to be related to envelope points. I wanted to see if the "pop" you get has a similar sound.

Over the years, other people have reported "popping" sounds on the Vegas timeline .. many different reasons or no reason at all were found .. mostly, I think, they were unique to a particular system and like your problem, the "pops" cannot be reproduced on other systems. You could google "sony vegas popping sound" and see what comes up.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]