FORUMS: list search recent posts

Vegas 13.0: Stops rendering at 24%/Frame 500

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gage Smith
Vegas 13.0: Stops rendering at 24%/Frame 500
on May 29, 2017 at 7:35:43 pm

Hi! I'm new here and I guess it's only fitting I start with a question about a problem I'm having with Sony Vegas 13.0.

I've been using Vegas for nearly four years now and have never experienced this problem.

Whenever I attempt to render my project, it gets to about 53/54% and always exactly the 500th frame, and it stops. No "not responding", no crash, just stops indefinitely; the "elapsed time" clock continues running.

The project is not even one minute long, and has the same format audio and video files. GPU acceleration is off, and I have attempted to remove the segment containing the 500th frame to no avail. The only effects my clips have on them are Velocity envelope.

My PC specs are respectable and should not be holding it back. 16 GB of RAM, R9 380X, FX 8320, 2TB Storage.

My project settings are:


My render settings are:


And, if it matters, my project looks like this, stopped on the 500th frame.


Interestingly though, the render stops here, even though it displays "Frame: 500"


And this is the freeze point mid-render:


I will provide ANY information you might need to attempt to help me! Please, any solution is welcome! Thanks again!


Return to posts index

John Rofrano
Re: Vegas 13.0: Stops rendering at 24%/Frame 500
on May 29, 2017 at 9:11:23 pm

The question is what is stopping it at frame 500? One test is to make a timeline selection from a few seconds before 500 to a few seconds after 500 and render that region and see if it still stops at 500. Since 500 / 29.976 fps is about 16 seconds (00:00:16;00), make the timeline selection from 00:00:14;00 to 00:00:18;00. Then render just the selection and see if it stops.

If it does stop, then try and remove any media on all tracks at 500 and try again. If it gets through the second time then something about the media, or an effect that you applied to the media at 500 is what's causing the problem.

If it doesn't stop at 500 when you render just the region then perhaps it's running out of resources after rendering just 16 seconds which would be highly unlikely.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Gage Smith
Re: Vegas 13.0: Stops rendering at 24%/Frame 500
on May 30, 2017 at 3:12:00 am

Update: guess it isn't frame 500. But rendering is still stopping at 23/24% every time. Even on small render regions, like sections only around 0:06 long.


Return to posts index


John Rofrano
Re: Vegas 13.0: Stops rendering at 24%/Frame 500
on May 30, 2017 at 11:47:50 am

This is what you need to determine. If you can render the whole video in 5 or 6 second sections then there isn't anything wrong with the media or FX, it has something to do with running out of resources while rendering. How much memory do you have? What do you have RAM Preview set to? That has an effect on how much memory you have left to render with.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Gage Smith
Re: Vegas 13.0: Stops rendering at 24%/Frame 500
on May 30, 2017 at 3:38:46 pm

I have 16GB of DDR3 RAM with the RAM Preview set to "Draft (Half)".


Return to posts index

John Rofrano
Re: Vegas 13.0: Stops rendering at 24%/Frame 500
on May 30, 2017 at 4:17:13 pm

[Gage Smith] "RAM Preview set to "Draft (Half)""
Sorry if I wasn't clear/accurate... by RAM Preview I meant go into Options | Preferences | Video and what does Dynamic RAM Preview max say? The default is 200. This memory is actually subtracted from the memory used to render so if you set it too high, you could run out of memory while rendering because the Dynamic RAM Preview memory will not be used.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index


Peter Gregg
Re: Vegas 13.0: Stops rendering at 24%/Frame 500
on Jun 1, 2017 at 5:51:01 pm

I have been having the same problems with Vegas Pro 14. Depending on what video card you have (or maybe it doesn't matter) I was able to bump up the fan speed (Radeon RX 480 video card) and put a small fan to blow on the computer.

Because it would just stop like you said, I had the thought it was heat related. I may be wrong, but on the third try with the fan on the video card at +3000rpm and an external room fan blowing fresh air supply to the computer case it make it thru. My video was over 20 minutes long. I also never had this problem before and have been using Vegas since version 11.

I have learned I need a back-up, or another possible program since I need to make quite a few videos and have started to learn DiVinci free version. It is a tough change, and Vegas just does things so much easier, but I don't see a lot of "spark" or even communication from the company about the future of Vegas. They stay totally silent, and that makes my uncomfortable.

Peter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]