FORUMS: list search recent posts

Audio

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dirk Wellekens
Audio
on May 15, 2017 at 5:09:01 pm

I opened my Vegas project today and is seems all the audio is distorted). It sound as if the music on the audio tracks comes from down under the water. It happens in all my projects (I checked), so it seems like a general setting that was changed. Does anyone have any idea what could cause this?

Dirk


Return to posts index

Graham Bernard
Re: Audio
on May 15, 2017 at 6:17:03 pm

[Dirk Wellekens] "It sound as if the music on the audio tracks comes from down under the water. "
Do you get the same result playing one of the Media files in Windows Media Player?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dirk Wellekens
Re: Audio
on May 15, 2017 at 7:00:39 pm

Ah, yes. I was not aware of that. Can that give a hint to a solution?


Return to posts index


Graham Bernard
Re: Audio
on May 15, 2017 at 7:24:43 pm

[Dirk Wellekens] "Ah, yes. "
So you get the same output sound through WMP? Yes?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dirk Wellekens
Re: Audio
on May 15, 2017 at 7:32:26 pm

Yes, I get the same output sound through WMP. The strange thing is that sometimes the sound is distorted, sometimes it is OK. The same happens in Vegas and WMP.


Return to posts index

Graham Bernard
Re: Audio
on May 15, 2017 at 8:28:07 pm

[Dirk Wellekens] "Yes, I get the same output sound through WMP. "
Starting to appear like it is something to do with the system. Either Audio Driver or audio card. Never heard of this. But you could also try the connectors to the monitors from the outputs on the output to the monitors. Do you have external monitors? Check your audio controls via System or the device.

But it doesn't sound like a particular Vegas thing.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Dan Thompson
Re: Audio
on May 17, 2017 at 4:41:02 pm

You could always try a reboot.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]