FORUMS: list search recent posts

Batch Render MOV Skips Every Other File.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Elwell
Batch Render MOV Skips Every Other File.
on May 10, 2017 at 10:53:28 pm

I'm having an issue batch rendering MOVs on one machine that I am using Vegas 10 Pro on. Rendering MOVs through the File>Render> As dialogue works just fine, but when I need to render a bunch a clips from one Vegas session I create regions, name them accordingly, and use Peach Rock's Veggie Toolkit to set up a render batch. This works with every file type and render setting I have EXCEPT for MOV. When I try to render MOVs it will render (without fail) every OTHER file. So the results from my first batch were files 1, 3, 5, and 7, skipping 2, 4, 6, and 8. I set up another batch with the even numbers and my results were 2, and 6, skipping 4, and 8! It is incredibly frustrating. I tried Vegasaur's transcoder same result. I tried the batch render script built into Vegas, same result. I have uninstalled and reinstalled (both standard install and 'As Administrator') Vegas, all plug ins, Quicktime, and Quicktime Alternative. Restarted the computer many, many times, and still I'm left with the same result.

I noticed when the file is rendering a file named 1.mov.tmp is created and rises in size as the render progresses. When the file finishes rendering the 1.mov.tmp reduces to 1 kb, but no other files are created. The files that do not render complete instantly and give no error messages.

Anyone have any ideas? I've hit a wall.

Thanks

Brian


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]