FORUMS: list search recent posts

Artefacts after 21:9 4k rendering but not in lower resolution

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen mesureur
Artefacts after 21:9 4k rendering but not in lower resolution
on May 1, 2017 at 4:45:24 pm
Last Edited By Stephen mesureur on May 1, 2017 at 4:59:46 pm

Hi again ☺

Please call X-File agents for me... I still have weird things.

I tried to render my (famous 😉 ) 21:9 3840*1646 video, but I have strange marks and black blinks on it.

I tried in lower resolution (21:9 1280*550) and it's fine !!!

I tried to take fx off, no success.

So I'm searching for more than 1 hour on the internet... forums, youtube, etc.

I have tried to change from 8 to 32 bits setting but Vegas always crashed like that.

Problem :
11313_saintelme.mp4.zip

1280*550 Render is ok :
11314_saintelme1280.mp4.zip

VP14-Win10-I7 4770-16Gb ram-SSD
21:9 3440*1440 Monitor


Return to posts index

László Kovács
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 1, 2017 at 5:26:23 pm

Hi,
I saw similar strange things when upgraded to Vegas13 and started to use GPU acceleration - with a Radeon 6970.
These problems for me got sorted out in Vegas14. Since then things work fine for me.
You may also have trouble with the display driver itself. .Upgrade or downgrade a few versions back to see if it helps.
But first of all, try disable GPU, then do the test render again.
Everything will be way much slower, but if errors disappear, you can be sure the problem is somewhere in the way your GPU works for you.
If the problem still persists with disabled GPU, even X-file agents wont be any help to you, you'll need ghost busters ☺

Best regards

László Kovács


Return to posts index

Stephen mesureur
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 2, 2017 at 5:40:50 am

Hello Laszlo !

Thank you again. I'll give it a try this morning but I was fed up with this yesterday so I did it in a lower 2520*1080 resolution :p

I wish you a nice day, read you soon ☺

Kind regards

Stephen

Setup :
VP14-Win10-I7 4770-16Gb ram-SSD
21:9 3440*1440 Monitor


Return to posts index


László Kovács
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 2, 2017 at 7:22:19 am

Hi,

Get back with the result!
I'm interested too ☺

Best regards

László Kovács


Return to posts index

Stephen mesureur
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 3, 2017 at 3:15:59 pm

Hello László

Here is the result (I'm not a pro as you can see ^^)







GPU was already disabled, I'll try to change the pilote later just to try ☺

cu László ☺
Stephen

Setup :
VP14-Win10-I7 4770-16Gb ram-SSD
21:9 3440*1440 Monitor


Return to posts index

László Kovács
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 4, 2017 at 6:08:09 pm

Hi,

To me that looks technically OK. I don't see those glitches ;)

Best regards

László Kovács


Return to posts index


Stephen mesureur
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 4, 2017 at 8:26:50 pm

Hi,

This was my final render but I lowered it in 2520*1080 to avoid artefacts.

cu ☺
Stephen

Setup :
VP14-Win10-I7 4770-16Gb ram-SSD
21:9 3440*1440 Monitor


Return to posts index

László Kovács
Re: Artefacts after 21:9 4k rendering but not in lower resolution
on May 5, 2017 at 5:11:44 am

There's a setting in Vegas "allow legacy GPU rendering" on the general tab. If you check this, it makes GPU option visible on the render settings page.
When you render to Mainconcept AVC (do you?) set "encode mode" (this is at the bottom of the template customizing page) to "CPU only".
This is the second place where you can disable GPU -it is enabled by default.

Best regards

László Kovács


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]