FORUMS: list search recent posts

Video clips show up as red blocks on timeline?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Mark
Video clips show up as red blocks on timeline?
on Apr 11, 2017 at 4:54:31 pm

Hey guys. I am trying to resurrect an old Vegas Pro project and some of the video clips appear as solid red blocks on the timeline. The clips are on the drive and it doesn't say media offline on the timeline. Any idea what's going on?

Thanks.

Bob


Return to posts index

Graham Bernard
Re: Video clips show up as red blocks on timeline?
on Apr 11, 2017 at 5:18:02 pm

Ah, come on Bob! Please give us something to go on. Project settings and MediInfo would be choice.

Waiting with baited breath....

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Bob Mark
Re: Video clips show up as red blocks on timeline?
on Apr 11, 2017 at 9:05:34 pm

Sorry. I assumed there was a generic answer to this. Project is 1920x1080 30p. Clips are Sony 35 mb MXF.
I will experiment some more. Thanks.

Bob


Return to posts index


Graham Bernard
Re: Video clips show up as red blocks on timeline?
on Apr 11, 2017 at 9:29:58 pm

Thanks Bob.

Have you Matched your Project Settings to the Media? How much disc space have you? Are you reading thee Media from an internal or external drive?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

László Kovács
Re: Video clips show up as red blocks on timeline?
on Apr 12, 2017 at 6:16:43 am

Hi,

The red square appeared to me when the codec the source requires was not installed.
In my case it was a system reinstall a long time ago, and forgot to add Lagarith, whcih I use anyway for screen-capture-like footages, presentations, etc. Installing the codec (and reopen Vegas of course) made the red blocks disappear.
Maybe the codec for your footage is missing?

Best regards

László Kovács


Return to posts index

Graham Bernard
Re: Video clips show up as red blocks on timeline?
on Apr 12, 2017 at 6:19:19 am

If you had used MediaInfo it would tell you if a CODEC had gone AWOL.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Bob Mark
Re: Video clips show up as red blocks on timeline?
on Apr 17, 2017 at 2:07:27 pm

I don't have MediaInfo. This is a six year old project on Vegas Pro 8. I can play the clips directly from the drive, but not in Vegas. It is not important now, since I did a work around. BUT, thank you for your replies!

Bob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]