FORUMS: list search recent posts

Using Velocity Envelope, Loosing luminosity

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Francois Pénzes
Using Velocity Envelope, Loosing luminosity
on Apr 9, 2017 at 3:36:00 pm

Hello everyone

First time using this feature in Vegas and I am completely at a loss... I am applying the Velocity Envelope to a 45 sec. clip with a white background in increments of 250% each time after render. (I have to narrow it down to 6-7 seconds)

Each time I apply the envelope, I lose about 7% luminosity. Red channel stays the same, green drops a bit and blue even more.

Project is an Sony .MXF file, 50Mbps (CBR), 59.940 fps prog.

I can't figure it out.

Any suggestions ? Explanation ?

Cheers !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

Paul Berk
Re: Using Velocity Envelope, Loosing luminosity
on Apr 10, 2017 at 2:22:11 am

First, which version of Vegas are you using?

Second, are you talking about "velocity"or "composite level"? Why would Velocity (speed) reduce your luminosity?


Return to posts index

Francois Pénzes
Re: Using Velocity Envelope, Loosing luminosity
on Apr 11, 2017 at 12:37:39 am

Hi Paul

I'm using V.14 and Velocity only.

That's the thing, it shouldn't affect the luminosity as far as I understand it. There are no other effects applied, not even Event Pan/Crop. All files were shot with the same camera, same controlled lighting, on the same morning, inside.

I'm at a loss...

Cheers !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index


Paul Berk
Re: Using Velocity Envelope, Loosing luminosity
on Apr 11, 2017 at 5:05:17 am

Three questions.

Are you measuring the loss of luminosity after the render in the rendered file?

How exactly are you measuring the luminosity at about a 7% drop each time?

Can you repeat this behavior with different media and different render settings?


Return to posts index

Francois Pénzes
Re: Using Velocity Envelope, Loosing luminosity
on Apr 11, 2017 at 10:23:31 am

Hi Paul



[Paul Berk] "Are you measuring the loss of luminosity after the render in the rendered file?"

Yes, after I import it back to Vegas



[Paul Berk] "How exactly are you measuring the luminosity at about a 7% drop each time?"

With the Vegas included Waveform (luminance)



[Paul Berk] "Can you repeat this behavior with different media and different render settings?"

I will do some testing and get back to you.

Many thanks for your time !

Cheers !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

Francois Pénzes
Re: Using Velocity Envelope, Loosing luminosity
on Apr 13, 2017 at 12:52:51 am

Hi Paul

Tried it with other rendering formats and could not reproduce the problem. I was hoping to keep all my files in the same format as the original files.

If you ever come up with even something of an explanation, let me know.

Cheers ! ...and thank you !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]