FORUMS: list search recent posts

Audio stutters when rendered (any format) 9.0Pro

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Johnson
Audio stutters when rendered (any format) 9.0Pro
on Mar 12, 2017 at 3:51:30 pm

About 50% of the way through, the rendered audio stutters.

I know that isn't much information - but that's what's happening. Video does not seem affected...just audio.
Thoughts? Suggestions?

Thank you in advance for the help.


Return to posts index

Graham Bernard
Re: Audio stutters when rendered (any format) 9.0Pro
on Mar 12, 2017 at 5:57:26 pm

Project Settings?
Render Settings?
What is the MediaInfo of the output?
Where are Previewing the final output?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

John Rofrano
Re: Audio stutters when rendered (any format) 9.0Pro
on Mar 12, 2017 at 7:15:37 pm
Last Edited By John Rofrano on Mar 12, 2017 at 7:19:48 pm

Are you using the 32-bit or 64-bit version of Vegas Pro 9.0?

What audio FX are you using?

What if you render just the second 50% by itself? Does that stutter?

I'm trying to determine if the stutter happens because of something at the 50% mark or if the time it takes to get to 50% is making it stutter. if the latter, rendering in sections and then piecing it back together might help.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index


Chris Johnson
Re: Audio stutters when rendered (any format) 9.0Pro
on Mar 12, 2017 at 7:46:45 pm

Are you using the 32-bit or 64-bit version of Vegas Pro 9.0?
64-bit version of Vegas Pro 9.0

What audio FX are you using?
ExpressFXReverb, ExpressFXDelay (on only a couple of the tracks)

What if you render just the second 50% by itself? Does that stutter?
yes - also, tried it in thirds and still had issues.


Return to posts index

John Rofrano
Re: Audio stutters when rendered (any format) 9.0Pro
on Mar 13, 2017 at 1:37:59 am

[Chris Johnson] "yes - also, tried it in thirds and still had issues."
If you render in 3rds, does it stutter half way through each 3rd or does it stutter at the same 1/2 way point on the timeline?

I'm wondering if there is a point on the timeline that it start and what is at that point? (i.e., what media, what FX)

Also, Try replacing the ExpressFX with the regular Vegas Pro effects (e.g., use the regular Delay instead of ExpressFXDelay). This shouldn't make a difference but you never know. Just tossing out random things to try. It's very odd that audio would start to stutter in the middle of a render. I've certainly never had it happen to me.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]